trying to flash sprint s3 to virgin!!!Support


  1. phatboyslim12

    phatboyslim12 Well-Known Member

    i am trying to find a good step by step for flashing a sprint s3 to virgin mobile.

    i have a donor optimus v and the s3 sph-l710kts

    i have experience with root/recovery/rom, so i should be able to complete this.

    thanks

    Advertisement
  2. phatboyslim12

    phatboyslim12 Well-Known Member

    nobody can help????

    i have all the software and tools required, s3 has root "lost wifi", and i cannot get msl when i use emulator it says cant find msl, and i cant download getmymsl.apk as i have no wifi
  3. ENVi3

    ENVi3 Well-Known Member

  4. phatboyslim12

    phatboyslim12 Well-Known Member

    yea i tried contacting and no response yet...
  5. phatboyslim12

    phatboyslim12 Well-Known Member

    i got wifi back, flashed a rooted stock rom, i still cannot get the msl from the getmymsl app.

    when i do getprop or getprop ril.MSL it does not show the number

    i am using a guide on z4 i found and doubling with the epic port for the settings

    all help would be great!!!!
  6. phatboyslim12

    phatboyslim12 Well-Known Member

    When i figure this all out i will write a tutorial step by step, with the different methods and options to getting the s3 on the network,

    I found a thread that says if the sprint s3 is rooted it will not show an msl.
    I will follow the manual procedure, ive tried one maybe this one will work
    funkylogik likes this.
  7. firenemesis7

    firenemesis7 Well-Known Member

    Did you try this method?
    How to find MSL Number on Sprint Galaxy S3 - Techno Stall
  8. phatboyslim12

    phatboyslim12 Well-Known Member

    Hey fire, thanks for the reply!

    So i did not see that method yet i will ad the methods i have done when im out of work and try that metgod first...
  9. phatboyslim12

    phatboyslim12 Well-Known Member

    heres the steps i have taken, bare with me now.

    i used gs3 toolkit to root, recovery, etc. < killed my wifi!!!
    flashed stock rooted rom, i have wifi

    i tried using the sprint msl finder 1.2.zip via recovery and manually with root explorer.

    i tried the getprop ril.MSL command in terminal, and adb!
    tried with and without ##data#, and keyed in numbers...

    i installed busybox, and used both super su and superuser

    i am stuck at this point, all tutorials lead to v1.1 but all broken links.

    i successfully read my msl from the optimus via cdma workshop, can i use it to read the samsung gs3's msl?

    i read somewhere that the 4.1.2 rom cant read msl, that i have to downgrade to 4.1.1, and others say it will work, "looks like a developers war" lol anyway i really want to get past this speed bump...
  10. phatboyslim12

    phatboyslim12 Well-Known Member

    i tried using meid converter and it gave me an msl # but it is incorrect!!!

    im at a loss right now thinking i may not be able to use this phone!!!
  11. phatboyslim12

    phatboyslim12 Well-Known Member

    Im going to downgrade to 4.1.1 when im out of work, having trouble finding the rom though

    i got the 4.1.1 via samsung. i think ill use oden to install, must read more...
    also the file is "samsung-updates.com-sphl710___.zip" i thought it would be an oden file, so can i keep my recovery and flash this without unrooting and returning to stock recovery?
  12. phatboyslim12

    phatboyslim12 Well-Known Member

    I ran over to xda and got an answer quick, downloaded redrums 4.0.4 and got the msl easily.
  13. laonhi

    laonhi New Member

    phatboyslim12: please show me step by step how to flash Galaxy S3 Sprint to Virgin Mobile. Thanks

Share This Page