Uninstall maps.....


Last Updated:

  1. triplecrown

    triplecrown Well-Known Member This Topic's Starter

    Joined:
    Nov 22, 2009
    Messages:
    88
    Likes Received:
    4
    Ok so I've got smoked glass 6.0.1 running great on my phone but I'm one of the many that are having problem with google maps. I opted to uninstall after installing the rom but I don't know how to do it. I've searched everywhere and they all say just go to manage apps and uninstall from there. I don't have the option to do it from there!...I then saw that you can try filtering and choosing one of the com.google......things that are listed but I don't have the one for maps. Lastly, I saw somewhere using adb shell does the job but I have NO IDEA how to do that. Any help would be appreciated guys!!!
     

    Advertisement
  2. shrink57

    shrink57 Well-Known Member

    Joined:
    Dec 19, 2009
    Messages:
    1,529
    Likes Received:
    149
    My guess is your rom installed maps as a system program. Here is a thread that should help...

    http://androidforums.com/all-things-root-droid/52774-remove-installled-apps.html
     
    triplecrown likes this.
  3. Shadowtech

    Shadowtech Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    434
    Likes Received:
    36
    ChevyNo1 posted a utility he created to fix this very problem. It's as simple as downloading his file, hooking your Droid up to your computer (with the drivers, and usb debugging on) and clicking the .cmd file. I had a problem with not being able to uninstall maps to update, and this fixed it in no time flat.

    If You Have a Google Maps Problem - In Here - Droid Forum - Verizon Droid & the Motorola Droid Forum

    After you do his fix, you can then uninstall maps through settings> applications >manage apps> filter to show all.
     
    triplecrown likes this.
  4. triplecrown

    triplecrown Well-Known Member This Topic's Starter

    Joined:
    Nov 22, 2009
    Messages:
    88
    Likes Received:
    4
    Thanks Shadowtech for the reply. I ended up fixing the problem by reflashing the rom and starting all over again and ofcourse following directions from Adamz. I downloaded root explorer and deleted the maps.apk file. (I had to go to system>apps for it.) I then had to reboot my phone for the com.android.google.maps file to show up under manage applications on my phone. (i think thats the right name of it??) I then had to uninstall that file for the actual maps file in settings>manage apps to allow me to uninstall it. From there it was cake by just redownloading maps from the market.
     
  5. xcorps

    xcorps Member

    Joined:
    Jan 1, 2011
    Messages:
    8
    Likes Received:
    0
    I've tried everything!

    Root Uninstaller in the Android Market worked for me!

    I've tried looking for so long, and I'm going to reply to all of the other issues out there to use this method.

    Does require Root. Worked for my original Jedi gangster Motorola Droid.
     
  6. moddave

    moddave Member

    Joined:
    May 12, 2011
    Messages:
    18
    Likes Received:
    1

Share This Page

Loading...