Updating GT-N7000Support


  1. Mephos

    Mephos Member

    Hi,

    For a few days now, Kies is telling me that there is a new firmware for my phone, and telling me to update. Kies would say that it is downloading something, and then about ten minutes more, download something else. This second download, however does not complete because the computer for some reason reboots (this second download takes about three hours). I have changed the power settings on the computer but it still reboots.

    I don't think this reboot is normal because the end result is that I don't get updated.

    Any help will be greately appreciated.

    If it helps I am using windows xp

    Advertisement
  2. Howard Hopkinson

    Howard Hopkinson Well-Known Member

    Have you tried updating OTA?

    Click settings/about phone/software update/update and follow the instructions.

    Make sure your phone is fully charged and wifi is enabled.
  3. Mephos

    Mephos Member

    here is the beauty part. OTA tells me that there is no update available.
  4. Howard Hopkinson

    Howard Hopkinson Well-Known Member

    Ok, try this.

    Start Kies on your pc(without your phone being connected) and click help/update to check if there is an update for Kies itself. If there is, download and install it then restart your pc.

    Now start Kies and once it has loaded connect your phone and wait and see if any updates are found. Can you now install any updates found?

    May I ask what your approximate location is and also what is your current firmware version?
  5. Mephos

    Mephos Member

    I have the latest version of Kies, I have uninstalled and installed that programme too many to remember.

    This is the message I get for firmware upgrade:

    Current Firmware version : PDA:KK2 / PHONE:KK1 / CSC:KK2 (VNO)
    Latest firmware version: PDA:LR3 /PHONE:LR1 /CSC: LR1(VNO)

    and no, I have not tried to nor rooted my phone

    I am in the Caribbean, and my android version is 2.3.6.

    A friend and I bought our phones the same time (we both live in the same country), but he had a different carrier. His phone got updated, mine did not. I have switched to the same carrier as he, yet nothing is happening.

    I will try what you say to see if anything will happen
  6. Howard Hopkinson

    Howard Hopkinson Well-Known Member

    I think that update is ICS, probably 4.0.3(with a further update to 4.0.4 once it's been applied) or maybe it's 4.0.4 as it is.

    I don't know why you're having problems with it, maybe someone else will be able to give you other suggestions.

    If you manage to solve your problem it would be appreciated if you could post the outcome.
  7. Mephos

    Mephos Member

    I will.

    I have downloaded Kies on four computers, only two would 'see' that my phone needed an update.

    I will just have to wait a few more days to see what happens.
  8. Mephos

    Mephos Member

    So Kies update tonight...and it is not connecting to my Note. If it is not one, it is another... I think I will go apple!
  9. PiscesCloud

    PiscesCloud Well-Known Member

    Is it possible for you to update the phone on your friends's PC? If it worked for him - who knows?

    Alternativly, at a service centre. I have had that done once and it was FOC.

    Finally, I suppose a hard reset might just be worth trying!
  10. Mephos

    Mephos Member

    It does not work that way. He got his update via OTA
  11. Mephos

    Mephos Member

    I got everything to work. I am now upgraded. I used another computer and used the usb ports at the back of the computer. Thanks for all your help.
    Howard Hopkinson likes this.
  12. Howard Hopkinson

    Howard Hopkinson Well-Known Member

    That's great news and thanks for letting us know.
  13. newbie4

    newbie4 Well-Known Member

    There is hope that the other computers will update your phone. I use my primary computer the last time but this was not the case it did not upgrade my first one but my other computer with not too much programs did and as you were glad but even gladder when my primary computer did my last upgrade.
  14. man4war

    man4war New Member

    Hi,
    i have 4.0.3 update , and when i need update my phone from kies it tell my "no update available"
    and i have last update for kies
    so wheat wrong ???

Share This Page