Upgrading my 1.5 Spica to 2.1 (Canada Rogers)Support


Last Updated:

  1. marc_8484

    marc_8484 New Member This Topic's Starter

    Joined:
    Jul 5, 2010
    Messages:
    2
    Likes Received:
    0
    Hi guys,

    Been reading the forums, but I am fairly new to Android and want to upgrade to 2.1 version.

    I see many of you displaying your version specs, but none seem to have the one I have, I bought the phone a few days ago so it's still on the original version straight out from Rogers.

    here are my specs;

    Model number: GT-I5700R
    Firmware version: 1.5
    Baseband version: I5700UXJA8
    Kernel version: 2.6.27 root@sep-51 )
    Build number: CUPCAKE.UXJA8

    I tried updating via the NPS 1.5, but got an error message stating the install wasn't working correctly.

    What version of firmware or files do I need to actually get this phone running on 2.1 ?

    Thanks for your help.
     

    Advertisement
  2. *Centurion

    *Centurion Member

    Joined:
    Jun 5, 2010
    Messages:
    22
    Likes Received:
    1
  3. marc_8484

    marc_8484 New Member This Topic's Starter

    Joined:
    Jul 5, 2010
    Messages:
    2
    Likes Received:
    0
    I updated my Spica 1.5 to 2.1 earlier this morning with JD4. It's working better than ever, and I do admit, it's much smoother than previous version to scroll around the menus.

    Thanks again for the tips and the guides made available to all you Spica experts! :D

    Cheers, and keep up the great work.
     
  4. nfdeztrini

    nfdeztrini New Member

    Joined:
    Dec 14, 2010
    Messages:
    1
    Likes Received:
    0
    I have the same phone and firmware, could you tell me what APN or OPS to use, please help
    thanks
     
  5. ccrashh

    ccrashh Member

    Joined:
    Aug 18, 2010
    Messages:
    12
    Likes Received:
    0
    @nfdeztrini -

    Simple. Just google "Rogers APN". Here's what I found in the first hit:

     

Share This Page

Loading...