USB ConnectionsTips


  1. mightydog

    mightydog Member

    After much research as well as researching here and a final experiment, my USB connection was solved by.... not using the factory cable which appears to be only good for charging.

    I just bought a ZTE Score and could not figure out why it wasn't connecting via USB. Borrowed a friends micro USB cable and it worked instantly.

    Now I know. The factory cable isn't made to connect.

    Go figure.:eek:

    Now to get Muve working...

    Advertisement
    EarlyMon likes this.
  2. Marknderm

    Marknderm Well-Known Member

    Mine worked fine.
  3. mightydog

    mightydog Member

    I should calify. The USB cable actually came with the aftermarket car charger sold by Cricket, but it turned out to be just a power cable.

    I went ahead and bought a real USB-to-mini data cable at my local geek shop and it works like a champ.

    As for Muve, it was a defective factory SD card. They replaced it and now it works perfect.

    It seems there is a difference between the all black SD card that came in the box and the Blue label SD card with the blue one being the good one.
  4. nerys

    nerys Well-Known Member

    I am also having trouble with mass storage mode on the Score.

    sometimes works sometimes not for no apparent reason. when it fails it pops up an H drive with a little ICON with two people in it ???

    but that "drive" in inaccessable (yes mass storage it turned on)

    I have tried many different cables that work fine with other hardware ??? no idea whats up.

    I just bought 3 of these buggers ($30 a pop at best buy) one will be a digital dash in the car the other 2 will be cheap timelapse camera's :)

    any help would be creation appreciated.

    power cycles no hoy different usb port no joy. it installs drivers etc.. but does NOT pop up the mass storage for the SD card.

    huh interesting. I removed the SD card while usb connected then reinserted and now it displays properly and I can access it. VERY odd :)
  5. mightydog

    mightydog Member

    I've had to do several resets on mine for various odd glitches.

    After 2 months, it's starting to "settle down" and work reliably every day.

    For what I paid, I can't complain. ;)
Loading...

Share This Page