usb debugging


Last Updated:

  1. esmith4211

    esmith4211 Active Member This Topic's Starter

    Joined:
    Aug 1, 2010
    Messages:
    29
    Likes Received:
    1
    so i got another ally today due to bad speaker. went to plug into computer to root with allyrr tool and the phone wouldnt connect. i realized after messing around that the only way my my sd card would mount to the computer was to turn off the usb debugging. when i turn it back on the phone disconnects from the computer. the only thing i can think of is the new update. please help!
     

    Advertisement
  2. dots

    dots Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    965
    Likes Received:
    245
    Check to see if the drivers for the phone are installed.
     
  3. esmith4211

    esmith4211 Active Member This Topic's Starter

    Joined:
    Aug 1, 2010
    Messages:
    29
    Likes Received:
    1
    i have all the drivers on my computer, so if its something with the phone, where do i get them? universal androot works awsome by the way. got my phone rooted, flashed new rom, still wont connect when usb debugging is on.
     
  4. Vmanisme

    Vmanisme Well-Known Member

    Joined:
    Jun 19, 2010
    Messages:
    599
    Likes Received:
    149
    Go to LG site and download the driver pack, I believe the drivers are linked in the Guide (on top)
     
  5. esmith4211

    esmith4211 Active Member This Topic's Starter

    Joined:
    Aug 1, 2010
    Messages:
    29
    Likes Received:
    1
    dont see that link, can you post it?
     
  6. death2all110

    death2all110 VIP Member VIP Member

    Joined:
    Jun 25, 2010
    Messages:
    1,995
    Likes Received:
    1,208
  7. esmith4211

    esmith4211 Active Member This Topic's Starter

    Joined:
    Aug 1, 2010
    Messages:
    29
    Likes Received:
    1
    cool. do i just install from recovery like everything else?

    nvm. stupid question. we'll see how it goes.

    didnt work. as soon as i turned usb debugging on my phone disconnected from my computer and the sd card mounted to the phone. when i turned off usb debugging, i had the option to mount to my computer again.
     
  8. death2all110

    death2all110 VIP Member VIP Member

    Joined:
    Jun 25, 2010
    Messages:
    1,995
    Likes Received:
    1,208
    Sounds to me like its your phone. Try a hard reset? Vol-Down+Home+End. After using a back up program to back up what you want.
     
  9. esmith4211

    esmith4211 Active Member This Topic's Starter

    Joined:
    Aug 1, 2010
    Messages:
    29
    Likes Received:
    1
    i dont know. i rooted my phone and got my wifi back so i dont really need it. i just wish i didnt send in my other phone, that thing ran like a champ. a bad speaker would have been worth it. never had kernal panic, ran 8+ mflops @ 768 mhz. but now...
     
  10. cchadsey

    cchadsey New Member

    Joined:
    Dec 17, 2010
    Messages:
    1
    Likes Received:
    0
    I've got the same problem with debugging and have been on this for DAYS!!! I'm so exhasted and have tried so many things. I have both Easy tether and PDAnet to try connecting but can't. I even tried USBDeview and it will NOT connect at all HELP!
     

Share This Page

Loading...