Velocity Script


  1. grungeisdead

    grungeisdead Active Member

    Hah. I always thought that was just me.
  2. tigersfan1

    tigersfan1 Well-Known Member

    When I go into terminal emulator and type su then velocity it is this when it is looking for updated script:
    /cache/velocity/intro.txt: No such file or directory

    Why is it saying that?
  3. savoxis

    savoxis Well-Known Member Developer

    Update.

    If that doesnt fix it make sure you have at least a 3g connection
  4. tigersfan1

    tigersfan1 Well-Known Member

    I tried updating it and got the same message
  5. savoxis

    savoxis Well-Known Member Developer

    Please post the some output:
    Code (Text):
    1.  
    2. ls /cache/velocity/
    3. busybox df -h | grep cache
    4. su
    5. [QUOTE]You have a velocity folder on your cache and its not full then[/QUOTE]
    6. wget -O /cache/velocity/intro.txt http://184.106.76.138/velocity/scripts/intro.txt
    7. cat /cache/velocity/intro.txt
    8.  
    If you can manually pull the intro IDK why the script cant, try....


    If you dont have a folder there, please make sure you are running as root.
    Code (Text):
    1.  
    2. ping -c 1 184.106.76.138
    3.  
    To see if your connection to velocity OTA is alive if it is not

    Code (Text):
    1.  
    2. su
    3. velocity -ol
    4.  
    To start it in offline mode


    If none of this works, try

    Code (Text):
    1.  
    2. su
    3. velocity -sd
    4.  
    To move the script's cache to sdcard (You will have to set this every time I am going to just write a toggle into the next update though)
  6. jaquay10

    jaquay10 New Member

    heyi have an lg ally with verizon and im trying to flash it over to metro but im not good with computers and i dont know how.could someone help me step by step without charging me plz.
  7. tigersfan1

    tigersfan1 Well-Known Member


    Ok I dont really know what all of this is and what to do
  8. Scrillex

    Scrillex Well-Known Member

  9. bendabood

    bendabood Active Member

    Amazing.
  10. ndrew2505

    ndrew2505 Active Member

    im having a similar problem to yours. i reflashed velocity and since the reflash i can get the script to update again. doesnt show what version its on but im assuming v1 since it was a fresh reflash. it says its connecting to the ip of the server but tells me i already have the current version installed. ive tried the force update listed in the first post but that hasnt worked either.
  11. Scrillex

    Scrillex Well-Known Member

    I solved my issues. get on androidia and they can help.
  12. azuma73

    azuma73 Well-Known Member

    I had to reflash Velocity and now I can't get update script to work. Says connecting to and some numbers. Can't get option for zip align or resolution. How do I force newest updates?
  13. savoxis

    savoxis Well-Known Member Developer

  14. azuma73

    azuma73 Well-Known Member

  15. savoxis

    savoxis Well-Known Member Developer

    Code (Text):
    1.  
    2. su
    3. wget -O /system/bin/velocity http://184.106.76.138/velocity/scripts/velocity
    4. chmod 777 /system/bin/velocity
    5.  
    that is a capital o O not a 0

    Thats the only thing I can imagine your doing wrong.

    Whats the output you get it should be something like
    azuma73, rradford9 and tron101 like this.
  16. azuma73

    azuma73 Well-Known Member

    Dude, you friggin' rock!! Must've been the O or a space or somethin'. Thanks a lot man!! Worked like a Ninja!!
  17. Zoandroid

    Zoandroid Well-Known Member

    I've been "out of the loop" for awhile attending to other things here, so I just today read this entire thread. I can't say I have noticed any problems with Velocity Scripts, and updating them. Currently, Terminal shows I have Velocity Script v25. Does that mean I am up to date, and do not need to be concerned with all the above reported issues?

    If so, does v25 include the automatic Dalvik-Cache cleaning script update I saw mentioned in the thread?
  18. Desertbum

    Desertbum Well-Known Member

    Howdy. I am having issues updating the scripts. How do I manually change it to update from the new server? It keeps trying to update from the original one and I didn't see anything in these pages about manually changing the path. Thanks!

    EDIT* I somehow missed the last page. My problem was wget -0 instead of a capital o. Thanks for all the hard work you did on this Sav!
  19. GRZLA

    GRZLA Well-Known Member


    V25 is the most recent. All of these problems are people who have reflashed, the server changed from the initial one in 1.0
    Zoandroid likes this.
  20. Zoandroid

    Zoandroid Well-Known Member

    Thanks GRZLA. So in a nutshell what would I need to do if I had to re-flash the original release of Velocity 1, in order to update the IP address to the new one? Several people seem to be asking this over on the Velocity ROM thread. Is one of the procedures mentioned back toward the middle of this thread all that is needed to fix it? I'd like to know so I can write it down for safe keeping when I need it someday.
  21. azuma73

    azuma73 Well-Known Member

    Mighty quiet lately! Maybe we got something brewing??

    V26, cool, guess I was right?
  22. Zoandroid

    Zoandroid Well-Known Member

    I just got v. 26 Script OTA, and having also just created a Nandroid I decided to take the plunge and try toggling the Dalvik-cache over to the SD card. Wow!!

    The Ally's internal memory leapt from he high 20's MB to 105MB! And at the same 748 MHz overclock I have been using all along it seems even peppier! Hopefully none of my apps will decide not to like this and head for the boot-loop threat warned in the script page for this step.

    This ROM just keeps getting better and better! Can't say this enough, so

    THANKS!!!
  23. bendabood

    bendabood Active Member

    Please help...
    The other day I formatted my SD card and very stupidly did not backup any of my nandroids before doing so, when I booted my phone everthing appeared to work fine, I put my phone on the charger and left it overnight. The next morning when I unplugged my phone it immediately rebooted, I thought this was odd but did not see any real problem. When my phone turned on, the menu ket, the home key, the send key, and all of my physical keyboard did not work. I tried clearing all of my data and reflashing velocity but the problem persists. Due to my arrow keys not working I can not navigate through recovery, I can only access what is possible through ROM manager. If anyone has an idea, please let me know, I am fairly good at troubleshooting and am not too worried about bricking my phone. Thank you
  24. Zoandroid

    Zoandroid Well-Known Member

    You weren't by chance trying out the way to disable keys on the Ally keyboard we had discussed in another thread, were you ? That could have an effect on keys not working.

    I suppose one route to take would be to go back and re-flash Velocity again and then work forward from there.
  25. radorix

    radorix Member

    Not complaining by any stretch of the term but i would like to make a possible bug report which originated after flashing to script v26. When applying the splash screen the phone now boots to a blue screen then to the traditional velocity grey then to the boot animation of my choice. This is no big deal to me but just wanted to inform the powers that be that its accuring on my device.
Loading...

Share This Page