1. Download the #1 Android News App:   EarlyBird - News for Android
    Dismiss Notice

[Verizon] No root?

Last Updated:

  1. Vigi1ante

    Vigi1ante Member

    I've searched and even tried three different methods of rooting for the Galaxy S4 and so far all three have failed.

    I ask this in all seriousness, is root not possible on the Verizon S4? I just got the phone yesterday thinking Samsung phones were easier to root than Moto phones so I didn't really look into it before buying, but damn even the Droid Razr on JB was easier to root than this is.

    Please Help!

    EDIT: I wanted to add that I tried the Odin3 method, Motochopper, and changing to the older kernel.

    If it helps...

    Carrier: Verizon
    Model: SCH-1545
    Android Version: 4.2.2
    Build: VRUDMI1

  2. Shotgun84

    Shotgun84 Well-Known Member

    Hi, you alright?

    With all honesty the Verizon s4 confuses me as it's always had a locked bootloader but I know there are many Verizon users here who should be able to help you out. So I've moved your over to all things root:)
  3. SirEagle

    SirEagle Well-Known Member

  4. Vigi1ante

    Vigi1ante Member

    Thank you for your replies, yea I was really tired when I posted that so I took a nap waiting for replies lol.

    Anyways, I tried it again and now that I extracted all files it worked. I could've sworn I did extract them all but I must've missed one.
  5. jake99x3

    jake99x3 Member

    Flash the root de la Vega. Works every time and like a charm.

Share This Page