[Verizon] Stuck at CM 10 Animation


Last Updated: 2013-01-28 12:35:53
  1. backroad

    backroad Member

    I'm trying to flash the new CM10 (M1) onto my S3 that is/was running Synergy r72. (Using Rom Manager).

    I've been looking at the CM animation for a long time (15 mins or more). That doesn't sound right.

    When I flashed the rom I believe that I only wiped the davlik cache.

    Do I reboot or what? (Perhaps boot into download mode).

    Advertisement
  2. backroad

    backroad Member

    After waiting another fifteen-twenty minutes I read a thread that suggested rebooting into download mode (and other steps).

    Did that but got stuck in download mode and note sure how to proceed.

    Oddly enough the instructions to boot into DL mode were "Vol Up / Home / Power:" But on my phone that always takes me to a regular reboot.

    Only a Vol Down / Home / Power" gets me to DL mode.

    (Ain't this fun!!)
  3. tdperry

    tdperry Well-Known Member

    You need to do a clean install. Wipe dalvik, wipe cache and wipe data/reset.
  4. UNDERT0W

    UNDERT0W Well-Known Member

    tdperry is correct...all you need to do is boot into recovery and do a complete wipe. you don't need to boot into download mode that is only if you can't get back into recovery from your bootloop. The only way to exit download mode is to pull battery or use adb.
  5. backroad

    backroad Member

    Well I would love to but things have gone from bad to worse. (Hey, someone needs to be the village idiot).

    Looking around I read some threads ([HOW-TO] Unbrick your soft bricked Galaxy S III - xda-developers among them) that recommend using Odin to flash a few different files. Which I attempted to but one of the flashes failed. Following the thread advice I tried to reinstall root66 but that got stuck at "CS."

    Now the displays the dreaded "System softwa not authorized by Verizon has been found on your phone." (When I got into DL mode).

    Odin can't connect to the phone. I supposed this is what Bricked feels like.

    Is there a fix? Or conversely what happens if you take it to a Verizon store?


    (Yes, bootloader had been unlocked previously. I did that when I tried a CM10 nightly but went back to Synergy. If I needed to reunlock I was unaware of that).
  6. tdperry

    tdperry Well-Known Member

    If you will root around some, you can find the link to the official Samsung files on their support Site. Are you saying that you cannot do the home/power/volume combo to get back into the mode for flashing? I had that same error one time and I was still able to Odin back to STOCK... Not rooted stock but shipped stock. Once I did that I used the adb method to root the phone. If you can get back to the flash mode I can put the files in my drop box account and make them available for a short time.

    Here are the files:
    Samsung-Updates.com-SCH-I535-VZW-I535VRALF2_Kernel.zip

    Samsung-Updates.com-SCH-I535_VZW_1_20120705143513_fti2qg2lmf.zip

    The first one is the actual kernel, the second is the system. Flash the second one first, then flash the kernel (just for good measure). You do this under ODIN using the PDA option. The zip files contain .tar files that you need to extract and those are what you point Odin at.


    This one will root your phone, but you MUST have the Android SDK set up on your computer. It is to be extracted into a directory on your computer and there is a batch file to run. Just follow the instructions it gives.

    GS3_debugfs-root_r2.zip
    backroad likes this.
  7. backroad

    backroad Member

    thanks for that help and kind offer.

    I simply can't get past the "System Software not authorized" screen. When I attempt to go into DL mode I see the tiny blue text suggesting that it is trying but something that was (partially) flashed via Odin seems to have caused this.

    I had unlocked the bootloader previous to trying the CM10 but perhaps I needed to do that again. Live and learn.

    SDK shell tells me that "device not found" so that's not helping either.

    <sigh>

    I'll DL those files in hopes of getting through to the phone somehow.
  8. tdperry

    tdperry Well-Known Member

    I just tested on mine, and the only time I see the blue text flash is when I do the power/home/volume UP combo, which is the wrong combo to use. You use the power/home/volume DOWN combo to get into Odin mode.
    You are using the volume down key, correct?
    maplewood likes this.
  9. SaleenFiend

    SaleenFiend Well-Known Member

    Never swap ROMS without a clean wipe
  10. maplewood

    maplewood Well-Known Member

    Whoa.

    For two weeks the only way I could get into DL mode was with the Vol Up. And for the past two days have been tying both (many times).

    you must have said some magic word as the Vol Down reveals the sweet DL mode!

    Now to go back and figure out where I am and how to get back to Synergy of CM10 or whatever!

    there's a keg waiting for you in heaven.
  11. maplewood

    maplewood Well-Known Member

    So I'm not sure where this phone is at. Should I try to Flash a rom via Odin (which does recognize the phone).
  12. maplewood

    maplewood Well-Known Member

    WOO HOO!

    I'm back into download mode.

    I can connect to the phone via Odin however it doesn't show up in Windows (no surprise there).

    Can I use Odin to flash those files? If so what boxes are checked? (Auto reboot and Reset Time seem to be the typical choices.

    Also, do I select Bootloader or PDA or Phone or CSC for these?

    (There is a keg in heaven awaiting you).
  13. tdperry

    tdperry Well-Known Member

    The files that I posted will get it back to stock. I would not even begin to think about flashing anything until I read up on all the hazards and the ins and outs. Even though they can be a bunch of arses, XDA has the best information for doing it.
    You will need to root the phone (either the route66 method - I don't like that one - or by the batch file utility I had in my earlier post using adb)
    You will need to unlock the bootloader (application in Play Store to do that).
    You will need to load a custom recovery (again, application in Play Store).
    You will need download whatever ROM you want and place it on the internal storage or on the SD card.
    You will have boot into recovery (pwr/home/volume UP) and then wipe dalvik, wipe cache, data wipe/reset (I normally will also go in and format system just to be on the safe side when installing a new ROM).
  14. tdperry

    tdperry Well-Known Member

    Leave the reboot and reset time to default. ALWAYS use the PDA option. If you don't, you screw the pooch. :p
    The first two files are what you need to extract the .TAR files from. Flash (in Odin) the biggest one first. Then after it reboots you will need to do the pwr/home/vol dwn combo again and in Odin flash the kernel (just for safety sake). You will now be fully back to stock as shipped from Samsung originally (BTW, the version you flash will not have the dumbed down search that the latter version does).
  15. So I rooted my phone, then tried to flash CyanogenMod 10 from Clock Work ROM manager. I downloaded the zip file of CyanogenMod then copied it to my internal storage. Now I am stuck on the CyanogenMod animation. I tried removing the batter and it goes back to the animation, help please!!!!!! :confused::(:confused::(:confused::(:confused:
  16. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Try flashing it from recovery after wiping. Did you do a nandroid backup before the flash?

Share This Page