Support Video quality has been tremendously bad since the update

Discussion in 'Android Devices' started by T66T, Jul 21, 2010.

  1. T66T

    T66T Well-Known Member
    38

    May 3, 2010
    126
    13
    38
    Has anyone else experienced this? I got the dead pixels on the camera after the update as well, but now there seems to be a red tint in video mode and well, the video doesn't seem very "HD" to me.

    Here's an example: YouTube - Test 5
     

    Advertisement

  2. HookEmHorns*UT*

    HookEmHorns*UT* Well-Known Member
    43

    May 14, 2010
    237
    25
    43
    Industrial HVAC (Water Cooled)
    ATL, GA
    [​IMG]

    This is what happened to mine after the update....in camera anyway.
     
  3. T66T

    T66T Well-Known Member
    38

    May 3, 2010
    126
    13
    38
    I have also experienced that. When it happened I just closed the camera app and opened it back up again and it was fixed. So I'm thinking it might be software related and I'm hoping Motorola can fix this issue.
     
  4. HookEmHorns*UT*

    HookEmHorns*UT* Well-Known Member
    43

    May 14, 2010
    237
    25
    43
    Industrial HVAC (Water Cooled)
    ATL, GA
    Me too i hate having to set up new phones lol
     
  5. quickaudi

    quickaudi Well-Known Member
    173

    Jul 15, 2010
    3,063
    408
    173
    TN
    I thought Gizmodo posted it was a hardware issue
     
  6. T66T

    T66T Well-Known Member
    38

    May 3, 2010
    126
    13
    38
  7. Ed5275

    Ed5275 Well-Known Member
    53

    Jul 10, 2010
    157
    99
    53
    Risk Management
    Harrisburg, PA
    Not so much worried about that...more worried that my camera simply no longer works. Camera comes alive but no picture or display. Already looking to exchange it.
     
  8. VDubBugMan53

    VDubBugMan53 Well-Known Member
    16

    Jul 13, 2010
    99
    5
    16
    i have had none of these issues since my update this morning
     
  9. HookEmHorns*UT*

    HookEmHorns*UT* Well-Known Member
    43

    May 14, 2010
    237
    25
    43
    Industrial HVAC (Water Cooled)
    ATL, GA
    Thats is good. I really hope you dont.
     
  10. T66T

    T66T Well-Known Member
    38

    May 3, 2010
    126
    13
    38
    I've noticed earlier this morning that the red spot is less obtrusive now for some reason... really odd
     
  11. Beasnizzle99

    Beasnizzle99 Well-Known Member
    36

    Jul 1, 2010
    187
    4
    36
    Cuyahoga Falls, Ohio
    I have the dead pixels in camera and camcorder mode. Any ideas if they can or will fix it?
     

Share This Page

Loading...