Video quality has been tremendously bad since the updateSupport


Last Updated:

  1. T66T

    T66T Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    126
    Likes Received:
    13
    Has anyone else experienced this? I got the dead pixels on the camera after the update as well, but now there seems to be a red tint in video mode and well, the video doesn't seem very "HD" to me.

    Here's an example: YouTube - Test 5
     

    Advertisement
  2. HookEmHorns*UT*

    HookEmHorns*UT* Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    237
    Likes Received:
    25
    [​IMG]

    This is what happened to mine after the update....in camera anyway.
     
  3. T66T

    T66T Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    126
    Likes Received:
    13
    I have also experienced that. When it happened I just closed the camera app and opened it back up again and it was fixed. So I'm thinking it might be software related and I'm hoping Motorola can fix this issue.
     
  4. HookEmHorns*UT*

    HookEmHorns*UT* Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    237
    Likes Received:
    25
    Me too i hate having to set up new phones lol
     
  5. quickaudi

    quickaudi Well-Known Member Contributor

    Joined:
    Jul 15, 2010
    Messages:
    3,058
    Likes Received:
    408
    I thought Gizmodo posted it was a hardware issue
     
  6. T66T

    T66T Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    126
    Likes Received:
    13
  7. Ed5275

    Ed5275 Well-Known Member

    Joined:
    Jul 10, 2010
    Messages:
    157
    Likes Received:
    99
    Not so much worried about that...more worried that my camera simply no longer works. Camera comes alive but no picture or display. Already looking to exchange it.
     
  8. VDubBugMan53

    VDubBugMan53 Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    99
    Likes Received:
    5
    i have had none of these issues since my update this morning
     
  9. HookEmHorns*UT*

    HookEmHorns*UT* Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    237
    Likes Received:
    25
    Thats is good. I really hope you dont.
     
  10. T66T

    T66T Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    126
    Likes Received:
    13
    I've noticed earlier this morning that the red spot is less obtrusive now for some reason... really odd
     
  11. Beasnizzle99

    Beasnizzle99 Well-Known Member

    Joined:
    Jul 1, 2010
    Messages:
    187
    Likes Received:
    4
    I have the dead pixels in camera and camcorder mode. Any ideas if they can or will fix it?
     

Share This Page

Loading...