1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Vzw galaxy tab root guide?


Last Updated:

  1. Taylored

    Taylored Well-Known Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    691
    Likes Received:
    60
    I am looking for an easy root guide for the vzw galaxy tab. I am coming from the Dinc root world, which I was in from the beginning. I feel a bit lost here with all of the various galaxy tabs. Any assistance would be greatly appreciated.
     

    Advertisement
  2. Taylored

    Taylored Well-Known Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    691
    Likes Received:
    60
    Nevermind. Z4Root takes care of that in a snap.
     
  3. Evil Sports

    Evil Sports Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    255
    Likes Received:
    6
    I was not able to find Z4 when I used the barcode or searched in the market on my VZW tab. Can you tell me how to get it?
     
  4. Taylored

    Taylored Well-Known Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    691
    Likes Received:
    60
    Follow this link. The app is not in the market so you have to Download the .apk and install it from your SD card.
     
  5. Evil Sports

    Evil Sports Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    255
    Likes Received:
    6
    I found it, thanks. I noticed today I couldnt see the gtab on my pc when I went to add some music to it, wondering if I need to adjust some setting
     
  6. Taylored

    Taylored Well-Known Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    691
    Likes Received:
    60
    it takes my PC and Tab a minute to figure out the connection. It should connect though.
     
  7. Evil Sports

    Evil Sports Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    255
    Likes Received:
    6
    I did the Z4 at like 4Am and forgot to turn off the debugging:rolleyes: Now Im all set.
    What else have you done to your tab?? if you dont mind me asking
     
  8. Taylored

    Taylored Well-Known Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    691
    Likes Received:
    60
    Nothing yet. I cannot find much in the way of development for the model I have, SCH-I800. Everyone seems to have GSM tabs.
     
  9. Evil Sports

    Evil Sports Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    255
    Likes Received:
    6
    Yeah all the stuff I read over the weekend is primarly for GSM and even many people had issues
     
  10. Taylored

    Taylored Well-Known Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    691
    Likes Received:
    60
    It is a little disappointing, but this is a good tablet as is. I will probably do some voodoo this weekend... or sell it and get something else.
     
  11. Evil Sports

    Evil Sports Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    255
    Likes Received:
    6
    Please keep me posted on what you Come up with
     
  12. BaadAndy

    BaadAndy Well-Known Member

    Joined:
    May 9, 2010
    Messages:
    80
    Likes Received:
    6
    I'm thinking there are only 3 of us thy have the vzw tab, I love mine I just wish it had more development in the vzw model. Netflix, July would be nice to have sitting in an airport or in my "off hours " at work.
    Btw I also have a Dinc. Rooted that's my tablet internet connection.
     
  13. Evil Sports

    Evil Sports Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    255
    Likes Received:
    6
    XDA. Has a much more active gtab section but even then not much is for Verizon. I have the same phone rooted but my tab has data as well. I use wifi most of the time but if I need it I have it or my Inc as back up. We really need to get this forum going
     
  14. Taylored

    Taylored Well-Known Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    691
    Likes Received:
    60
    I have been reading XDA for a good week now. Lots of good information, but a lot of it assumes you know this or that, and the people there are not very willing to teach. I am super busy at work right now, but as soon as I get the process down and get some free time, I will try to type up a guide for CWM and Voodoo.
     
  15. Evil Sports

    Evil Sports Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    255
    Likes Received:
    6
    Yeah not the friendliest folk over there. It does seem like Verizon tabs have some issues with custom rom's. Since z4 all I did was the xt4 conversion by the Verizon bootstrap app. Look forward to your posts here.
     
  16. ukyfan

    ukyfan Member

    Joined:
    Aug 3, 2010
    Messages:
    22
    Likes Received:
    2
    I just got my Verizon Tab about 2 weeks ago. So I take it Z4root will root it, but there isn't much more going on for it? I haven't rooted it yet, but after I do can I still download and install Rom MGR to at least be able to back up?
     
  17. Taylored

    Taylored Well-Known Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    691
    Likes Received:
    60
    From what I understand, you cannot do much in the way of backing up your system without a custom recovery such as CWM (clockworkMod), So Rom manager will be worthless until you install CWM. There are a couple of custom Roms and some sound and OC (overclocking) hacks, but there is not a N00b proof guide for any of it. Galaxy S is a pain in the ass compared to HTC's Sense. There is an app (SGS kernel flasher, which will allow you to backup your stock kernel. I recommended doing that before anything. If you screw something up you can reinstall that kernel via Odin or Heimdall and save your tab from a brick. I would not recommended doing ANYTHING(beyond basic root) until you learn Heimdall and/or Odin.
     
  18. ukyfan

    ukyfan Member

    Joined:
    Aug 3, 2010
    Messages:
    22
    Likes Received:
    2
    Yeah I think I might just root it so I can use a few root only apps. I play around on my OG D1 enough to where I feel like I don't really need to on the tab.
     
  19. kinghen

    kinghen Member

    Joined:
    Aug 27, 2010
    Messages:
    11
    Likes Received:
    0
    I down loaded z4 with dolphin hd on my vzw tab and tried to open it up and the tab says there is no app. to open what else do I need? Or should I down load it to my computer then transfer it not sure on how I would do this?
    Henry
     
  20. jawilliams0072

    jawilliams0072 New Member

    Joined:
    May 2, 2011
    Messages:
    1
    Likes Received:
    0
    I just got my tab and I tried the z4 and it didnt work. Does anyone know if it works with the recent update vzw sent out. Or is anyone aware of a new way to root. please help.
     
  21. gadzooks

    gadzooks Well-Known Member

    Joined:
    Jan 16, 2010
    Messages:
    179
    Likes Received:
    20
    Some people were able to root with z4 after the update; others, not and I was one of those. There's a related thread in this subforum where SuperOneClick was suggested as an alternative. It worked for me.

    I got it from developer's web site, shortfuse.org

    It's also available on xda-developers forum. You have to be registered to download.
     
  22. dsauch

    dsauch Active Member

    Joined:
    Apr 30, 2010
    Messages:
    34
    Likes Received:
    1
    Got my tab as free device with new line, not planning to use it with service at all, so upgrading to ICS would be a nice change.

    SCH-i800, Firmware 2.3.5, Kernel 2.6.35.7, Hardware I800.0.3

    Tried latest one click - didnt work, dies on step7

    Tried DooMLoRD_v4_ROOT-zergRush-busybox-su.zip - didnt work:
    [-] Zerglings did not leave interesting stuff
    --- WAITING FOR DEVICE TO RECONNECT
    if it gets stuck over here for a long time then try:
    disconnect usb cable and reconnect it
    toggle "USB DEBUGGING" (first disable it then enable it)
    --- DEVICE FOUND
    --- pushing busybox
    1583 KB/s (1075144 bytes in 0.663s)
    --- correcting permissions
    --- remounting /system
    mount: permission denied (are you root?)
    --- checking free space on /system
    3 KB/s (439 bytes in 0.108s)
    df: /mnt/.lfs: Function not implemented
    df: /mnt/secure/asec: Permission denied
    --- Free space on /system : 10464 bytes
    --- no cleanup required
    --- copying busybox to /system/xbin/
    /system/xbin/busybox: cannot open for write: Read-only file system
    --- correcting ownership
    Unable to chmod /system/xbin/busybox: No such file or directory
    --- correcting permissions
    Unable to chmod /system/xbin/busybox: No such file or directory
    --- installing busybox
    /system/xbin/busybox: not found
    --- pushing SU binary
    failed to copy 'files\su' to '/system/bin/su': Read-only file system
    --- correcting ownership
    Unable to chmod /system/bin/su: No such file or directory
    --- correcting permissions
    Unable to chmod /system/bin/su: No such file or directory
    --- correcting symlinks
    rm failed for /system/xbin/su, Read-only file system
    link failed Read-only file system
    --- pushing Superuser app
    failed to copy 'files\Superuser.apk' to '/system/app/./Superuser.apk': Read-only file system
    --- cleaning
    --- rebooting
    ALL DONE!!!
    Press any key to continue . . .


    z4 doesnt work either - after clicking on permanent root, it exists after 15 or so seconds, and the tablet becomes very slow until reboot.
     
  23. walt the green

    walt the green New Member

    Joined:
    Feb 17, 2012
    Messages:
    3
    Likes Received:
    0
    what's the latest way to root? I've had my tab only for a few months. Just learned about rooting. All the posts are contradictory. What do I do and where do i start?
     
  24. infoalchemist

    infoalchemist New Member

    Joined:
    Jun 6, 2013
    Messages:
    2
    Likes Received:
    0
    Same results on my GT using z4, super1click, and zergrush. Are we doomed?
     
  25. Genyc07

    Genyc07 Well-Known Member

    Joined:
    Feb 4, 2013
    Messages:
    219
    Likes Received:
    71
    going to try now ill let you know my results same device
     

Share This Page

Loading...