Wackiness with ExchangeSupport


Last Updated:

  1. sortsol

    sortsol Active Member This Topic's Starter

    Joined:
    Mar 16, 2010
    Messages:
    35
    Likes Received:
    5
    So,

    I got an incredible yesterday. Been trying to get Exchange active sync to work. The problem is that no matter what option I choose in Schedule (as items arrive, 5 minutes, 10 minutes, etc...), the phone always defaults back to Manual. Nothing I do will make the change stick. I've tried a battery pull, deleting the account multiple times and re-adding it.

    I even installed the trial version of touchdown to make sure push email was set up correctly on the server and it works perfectly in touchdown.

    Any thoughts? I've done about everything I can think of. I don't want to buy touchdown because this should work for free :)

    Thanks,

    Mike
     

    Advertisement
  2. benjamin7062

    benjamin7062 Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    73
    Likes Received:
    37
    I've had different but similar issues with the built-in HTC mail client. Touchdown is your only other real contender.

    There are a slew of limitations with the built in client. If I stick with this phone the conclusion I've come to is I'm going to have to run both to get the best experience (for me).

    I would be interested to know if the built-in Motorola Droid exchange client works well. And, if yes, I wonder if it will or can be made available for this phone. It is my understanding from reading that the Droid was the first to come out with native support? (not sure) Would be nice to hear from an Exchange user about the difference in the experience between Incredible and Moto Droid.
     
  3. TheLurg1687

    TheLurg1687 Well-Known Member

    Joined:
    Mar 20, 2010
    Messages:
    214
    Likes Received:
    13
    hmmm I haven't had this problem w/ the HTC sense one actually... Read my previous post... in HTC mail client...press menu while looking at your mail, then press "more" , go to settings, and to notification settings. When there, check it all. Then, make sure you go "back" through the eentire mail system so it saves. This worked to make it push for me. While there also change when u get em!
     
  4. benjamin7062

    benjamin7062 Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    73
    Likes Received:
    37
    The obvious questions that weren't asked or answered:

    Did you select Active Sync as your type of connection?
    Are you running Exchange 2003 SP2 or later?
    Is Active Sync enabled on the server?

    If you are using the OWA portal you might experience the behavior you are having. If you are using Active Sync and still having this issue I feel bad for you. My adventures in trying to find help for Exchange issues when the issue is obviously deeper than obvious high level problems has yielded very little help at all. Good luck, sir!
     
  5. sortsol

    sortsol Active Member This Topic's Starter

    Joined:
    Mar 16, 2010
    Messages:
    35
    Likes Received:
    5
    I don't see an area to choose active sync as the connection type. I'm trying to pick "As Items Arrive" in the connection schedule. I'm assuming that's what you mean. That's what is not working.
    I am running Exchange 2003 sp2. Like I said touchdown works perfectly so I know the server is doing what it should be. The client just isn't :-(
     
  6. sortsol

    sortsol Active Member This Topic's Starter

    Joined:
    Mar 16, 2010
    Messages:
    35
    Likes Received:
    5
    Thanks for the suggestion. I went through these steps, but it didn't seem to make a difference. Still get anything but Manual to stick in the Schedule settings.
     
  7. benjamin7062

    benjamin7062 Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    73
    Likes Received:
    37
    Active Sync is something you would choose when you setup your account. Basically go tell the phone to forget and/or delete ALL your mail settings. Start from scratch. One of the dialog asks you what type of connection your mail server will use. It is really important to select Active Sync.

    You might be already in which case this won't help you at all. But, if you are not currently that is very likely your problem.
     
  8. sortsol

    sortsol Active Member This Topic's Starter

    Joined:
    Mar 16, 2010
    Messages:
    35
    Likes Received:
    5
    Gotcha... Yeah, I was choosing activesync at the beginning. Good thought though. Thanks for the suggestion. Does everybody else's phone work with exchange out of the box? Or do you have to use touchdown?
     
  9. cb85215

    cb85215 Active Member

    Joined:
    Apr 9, 2010
    Messages:
    39
    Likes Received:
    3
    Mine is working great so far (1 day) with the native Exchange client.
     
  10. sortsol

    sortsol Active Member This Topic's Starter

    Joined:
    Mar 16, 2010
    Messages:
    35
    Likes Received:
    5
    Thanks for all the help. I ended up restoring the incredible to factory settings and starting over and it's now working... Gotta love weirdness :)
     
  11. shadow1vt

    shadow1vt New Member

    Joined:
    May 1, 2010
    Messages:
    1
    Likes Received:
    0
    I too had this problem. I found that some how the "Auto-Sync" options in Settings>Account&sync had become unchecked. Turning it back on fixed the issue.
     
  12. nate735

    nate735 New Member

    Joined:
    May 3, 2010
    Messages:
    1
    Likes Received:
    0
    Thanks shadow1vt that worked for me:
     

Share This Page

Loading...