WavesecureSupport


Last Updated:

  1. scollie

    scollie Active Member This Topic's Starter

    Joined:
    Oct 15, 2009
    Messages:
    38
    Likes Received:
    1
    I've had Wavesecure installed for quite some time now and today the market app said that there was an update available to download. I clicked on it and there was a Note as follows:

    Due to a Samsung Galaxy firmware bug it can't be supported

    The version number is shown as 3.0.0.62

    I haven't updated because as far as I was aware the previous version was working ok, though it often sent emails to my wife stating that my phone had been stolen - usually when I was updating the rom etc.

    Has anyone else tried this latest update?
     

    Advertisement
  2. Cougar

    Cougar Well-Known Member

    Joined:
    Aug 28, 2009
    Messages:
    420
    Likes Received:
    16
    Good spot. This is the changelog it refers to.

    Android change log

    There's a question in the attatched forum to which the devs reply "The Galaxy has a firmware issue that causes WaveSecure to lock up on every phone restart. Due to this, we do not official support Samsung Galaxy."

    However, the original question posed was regarding the Spica, and it only says it's not "officially" supported.

    I don't know for sure, but I suspect this is a false alarm. After all, I've not seen any issues with it previously. Might be worth contacting them though.
     
  3. DemonDomen

    DemonDomen Active Member

    Joined:
    Nov 30, 2009
    Messages:
    27
    Likes Received:
    2
    I've had problems with occasional random locks.
     
  4. Frojd

    Frojd Well-Known Member

    Joined:
    Nov 9, 2009
    Messages:
    97
    Likes Received:
    10
    I used Wavesecure for a couple of days and it locked the phone down on one of two reboots. Uninstalled it after that.
     

Share This Page

Loading...