Weirdness with USB and SD media scanning icons not going awaySupport


Last Updated:

  1. wordgirl

    wordgirl Active Member This Topic's Starter

    Joined:
    Jul 16, 2010
    Messages:
    34
    Likes Received:
    4
    Up in the lefthand corner. They are just sitting there. The media scanner says it's been running since 1:56 - that's 1:56 Monday afternoon, nearly a week.

    Concurrently, I've noticed a significant drop in battery life. I don't know if the two are related but I do know that those little icons are annoying. What's going on?
     

    Advertisement
  2. LukeOlson

    LukeOlson Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    201
    Likes Received:
    27
    What happens when you restart the phone? Do they reappear?
     
  3. blackhemi

    blackhemi Well-Known Member

    Joined:
    Jul 26, 2010
    Messages:
    157
    Likes Received:
    8
    anyone else have this happen? Mine is currently stuck at 0%. Ive rebooted tons of times. I cant even open up my media gallery to get my pictures.
     
  4. fldude99

    fldude99 Well-Known Member

    Joined:
    Oct 10, 2010
    Messages:
    872
    Likes Received:
    69
    I had the media scanner stuck at 0% also. After repeated reboots among other things..deleted a few music files...can't really remember. But maybe try: settings>applications>manage apps>all>media storage>clear data, and reboot. I did this to also clear duplicates in the camera gallery
     
  5. edjeep

    edjeep New Member

    Joined:
    Feb 9, 2011
    Messages:
    1
    Likes Received:
    0
    My Captivate just started having the same probems and I also have a hard time deleting pix it'll get stuck spinning its wheels and I have to force close it. Is there a fix, I heard of a new OS when is it available, I kinda miss the old one it was harder to connect to my PC but had way less issues.
     

Share This Page

Loading...