Why is my EVO download speed so slow?Support


Last Updated:

  1. mitchellvii

    mitchellvii Well-Known Member This Topic's Starter

    Joined:
    Jun 21, 2010
    Messages:
    246
    Likes Received:
    29
    I am running an N wireless network in my house. My computer is getting 90% signal and about 7 mbps download. If I set my EVO down right next to it (running CM6 nightlies), I am getting almost no signal and DL speed of only 1.5 mbps.

    Ok, not to ask a stupid question, but since they are both on N, why is my computer getting so much better signal and faster download?
     

    Advertisement
  2. mitchellvii

    mitchellvii Well-Known Member This Topic's Starter

    Joined:
    Jun 21, 2010
    Messages:
    246
    Likes Received:
    29
    Ok, just went downstairs to the wireless router and stood right next to it. THEN is get 6 mbps just about like my computer.

    I am guessing the difference is just that the radio in my phone has so much less juice it just cant suck in the signal like my desktop can.

    ** Update - This is almost funny. Just help a piece of tinfoil above my phone upstairs and the signal jumped from 1.5 mbps to 5 mbps!
     
  3. toomuchgame441

    toomuchgame441 Well-Known Member

    Joined:
    Oct 24, 2009
    Messages:
    1,081
    Likes Received:
    78
    The download speeds of the Evo are very funny... in an area where I typically get 2.0mb down, I'm barely pushing .6 mbs... something is going on.
     
  4. Cleetis

    Cleetis Member

    Joined:
    Oct 7, 2010
    Messages:
    10
    Likes Received:
    2
    Thats odd. I just got 11 down and 5 up. Never really had any issues. I am not rooted nor have I done any major mods if that helps/matters. I have also noticed that since froyo, I can get full signal 10-15 farther from my house then I could before.
     
  5. toomuchgame441

    toomuchgame441 Well-Known Member

    Joined:
    Oct 24, 2009
    Messages:
    1,081
    Likes Received:
    78
    My Wifi download speeds are looking normal somehow... but when I'm on 3G it shows I have .60mb down when I should have 1.6-2.1 mbs down. Anyone esle going thru this?
     

Share This Page

Loading...