Why is text on web pages so small?


Last Updated:

  1. rlb4

    rlb4 Well-Known Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    253
    Likes Received:
    12
    I was looking at the Captivate and the iphone4 in store today and when comparing the same web pages in full page view the text on the Captivate was much smaller than the iphone4, even though the iphone screen is smaller. Zoom just made everything bigger so it wasn't in full page anymore. Is there a way to make the text bigger while in full page view? On a side note, that iphone4 screen is super sharp for text and the whites were much whiter vs the blueish tint on the Captivate.
     

    Advertisement
  2. Thare187

    Thare187 Active Member

    Joined:
    Jul 22, 2010
    Messages:
    33
    Likes Received:
    1
    What I've learned is that if you double tap the screen while viewing a web page, it will zoom in and attempt to format the text to fit your screen. It works pretty well.
     
  3. rlb4

    rlb4 Well-Known Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    253
    Likes Received:
    12
    When I did that it just zoomed in, same as if I pinch zoomed, and it was now not in full page view.
     
  4. BigCiX

    BigCiX Well-Known Member

    Joined:
    Jul 30, 2010
    Messages:
    3,591
    Likes Received:
    363
    you should just be able to double tap and it'll fit the screen just well.
     
  5. rlb4

    rlb4 Well-Known Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    253
    Likes Received:
    12
    Double tap just zooms in. It does not keep the full page view. Check out this comparison with the iphone4. Go to 5:15 and 8:00 in the video to see what I mean about the iphone text being bigger in full page view and also what double tap does. I thought I read somewhere you could change the text size in the browser.

    YouTube - Browser Speed Test! Captivate, iPhone 4, Nexus One!
     
  6. lilbluu

    lilbluu Member

    Joined:
    Jul 21, 2010
    Messages:
    8
    Likes Received:
    0
    browser open > menu > more > settings > text size 'large'
     
  7. lilo

    lilo Well-Known Member

    Joined:
    Jul 19, 2010
    Messages:
    60
    Likes Received:
    2
    Good find, thanks. Most of us would probably figure this out eventually but every bit of advice helps.
     
  8. rlb4

    rlb4 Well-Known Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    253
    Likes Received:
    12
    Thanks. That was exactly what I was looking for. I will try it next time I go to the ATT store.
     
  9. CaCHooKa Man

    CaCHooKa Man Well-Known Member

    Joined:
    Jul 19, 2010
    Messages:
    148
    Likes Received:
    10
    theres also a setting to set the default zoom level to far, medium and close
     

Share This Page

Loading...