why move from 1.2.0 to 1.4.3 ?

Last Updated:

  1. dmcland

    dmcland New Member

    why do I need to move from 1.2.0 to 1.4.3

    I have a Nook Color
    version 1.2.0
    Android 2.3.7
    CPU ARM 7 v2
    Mod Verison CyanogenMod 7.2.0 encore
    Build date June 15 2012
    Build GWK74

    This build seems stable and I am really enjoying the functionality

    Feedback welcome thanks

  2. colchiro

    colchiro Well-Known Member

    I assume you mean the B&N 1.4.3 update?

    Is CM7 installed on your NC (emmc) or did you install it on the sdcard so you can boot into B&N or CM7?

    If you replaced your stock rom, there is no 1.4.3 update. You replaced it when you installed CM7.

Share This Page