Wifi stuck on obtaining ip addresSupport


Last Updated:

  1. Fawadgk

    Fawadgk New Member This Topic's Starter

    Joined:
    Jul 18, 2011
    Messages:
    2
    Likes Received:
    0
    Basically the phone won't connect to the Internet. It will connect to the router but gets stuck on obtaining ip address and I've tried this on more than one network and it's the same thing. I've tried hard and soft resets and even pulling the battery and yet no avail please help.
     

    Advertisement
  2. Rusty

    Rusty Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    1,635
    Likes Received:
    192
    I had that on my Nexus One, but only on my parents wifi, they used WEP and I couldn't get an IP address until I bumped them up to WPA.
     
  3. Kridons

    Kridons Active Member

    Joined:
    Dec 10, 2010
    Messages:
    39
    Likes Received:
    1
    Yah i though there wasn't any ways but all we had to do is restart the router via the computer (we had some site we went into) xD and it worked fine (huraay i can use wifi)
     
  4. LGG2XTEGRA

    LGG2XTEGRA Member

    Joined:
    Feb 4, 2012
    Messages:
    5
    Likes Received:
    0
    Hello Mates I have the same problem too...
    At home I have a router (WRT-54GTM T-MOBILE) router works perfectly, but I can't connect to that router, gets stuck on obtaining IP address... then i changed my device advance WiFi settings and set IP address to static, then it worked.
    But I wonder what is the problem? can't found any solution yet
     

Share This Page

Loading...