Wont load new rom


  1. seanyboii

    seanyboii Member

    Okay so about 3 months ago or so, i downloaded xtrsense 5.01 to my sd card and i tried to flash the rom and my eris booted into recovery and then said like "process failed" or "process aborbted" (i cant remember). I tried about 6 times and kept getting the same results. So i gave up. The only way i can flash roms is through ROM manager. My trackball scolls in all direction except for down -__- and I have absolutely no clue on how to download/install the recovery mod onto my phone that doesnt require a trackball.

    Oh and im currently runnining xtrasense 4.5

    Advertisement
  2. metlcat

    metlcat Well-Known Member

    scary alien likes this.
  3. seanyboii

    seanyboii Member

    I've tried it at 100% of battery life and gotten the same results.
  4. metlcat

    metlcat Well-Known Member

    What exactly is the state of your phone? I assume you're rooted, but which ROM are you currently using and which recovery do you currently have on your phone? Which method did you use to root in the first place?
  5. doogald

    doogald Guides Guide

    Are you sure that you don't have a bad download of xtrSENSE5.0.1? Does the size of the file match the size reported by Zach.xtr? (It should be 117,127,390 bytes). Is the MD5 hash of the file that you downloaded matching this: 67abd6c555b726017586ad154e456041

    (Use this app to calculate the MD5 of a file: https://market.android.com/details?id=sa.afv - the instructions for use are on that page. )
  6. seanyboii

    seanyboii Member

    I'm rooted, running xtrSENSE 4.5, and i still have the stock recovery. The one that requries a trackball. And i used 1-click root from the app market (months ago).

    I just made an attempt on installing the non-trackball recovery menu. I followed the instructions and it didnt work. I'm bout ready to throw this phone out the window and get a blackberry.
  7. seanyboii

    seanyboii Member

    I could possibly have a bad download. I initally thought that when it wouldn't switch roms and gave me that error message.

Share This Page