Yahoo Mail in Mail AppSupport


  1. marka87uk

    marka87uk Active Member

    I'm having trouble setting up Yahoo Mail in the Mail app.

    The settings appear to be correct as detailed on http://popfwd.mail.yahoo.com/pf/PopConfig but it keeps saying "Authentication failed. Please verify your username/password." I've tried the username with and without "@yahoo.co.uk" and double-checked that the password is correct.

    Any ideas? :confused:

    Advertisement
    :
  2. bojack

    bojack Member

  3. marka87uk

    marka87uk Active Member

    Still no luck I'm afraid, tried lots of combinations... I know this is probably a stupid question but is it because I don't have Yahoo Mail Plus? I thought for some reason that any accounts can access POP mail now (the settings page in my Yahoo Mail allow it and there's no mention of needing Plus on the help page).
  4. kiyobi

    kiyobi New Member

    yes, you must have yahoo mail plus in order to access pop forwarding.

    as a workaround, you may try this:

    log-in to your yahoo mail
    go to Options, then Account, followed by
  5. marka87uk

    marka87uk Active Member

    Thanks - I found the problem - for some reason I could already access POP Forwarding settings anyway, however I neglected to select the radio box to enable it! Doh! Seems to be working now! :)
  6. aznfreekx2

    aznfreekx2 Member

    is there a way to get yahoo mail without having to pay for POP?
  7. marka87uk

    marka87uk Active Member

    I didn't pay, try following the above advice if you can't access the settings.

    Although tbh I prefer just using the new mobile web version!
  8. aznfreekx2

    aznfreekx2 Member

    tried it. didnt work unfortunately. this is frustrating lol
  9. aznfreekx2

    aznfreekx2 Member

    damn yahoo lol. i just made a gmail account and entered in the information into my phone and it worked on the first try. why the hell does yahoo want you to pay for POP service?
  10. FADviral

    FADviral Well-Known Member

    As somebody just said to you, you don't have to pay for POP access. You just have to configure your Yahoo account to allow it. POP is not enabled by default.

    Login to your Yahoo mail account, click Options > Mail Options. Then POP & Forwarding on the left hand side. Then click the Web & POP access option. Then click Save.

    (Click the POP settings link alongside that Web & Pop access option to be reminded of the settings you need to enter into your handset.)
  11. Farshin

    Farshin New Member

    Well, I had the same problem both on outlook and the mail application in Hero. Try what mentioned above, go to your yahoo setting and change the region to Asia. for almost most of the world the service is not free and you have to have a yahoo plus account but Asia. After your region is set to asia you will be able to enable forwarding options. from there enable the POP or IMAP. Now from your Hero enter your email and password, click on manual setup and check if all the setting matches the ones from your yahoo account( where you enable POP setting, the setting are explained too). Remember to enable SSL for both sending and receiving.
  12. dabd528

    dabd528 New Member


    Excellent work-around. Is there anyway to access my Yahoo mail folders too?
  13. FADviral

    FADviral Well-Known Member

    Thanks for clarifying that. My apologies for that response, @aznfreekx2 if you're in one of the countries without free Yahoo POP access.

    What a pain that global internet portals like Yahoo are tying certain features to certain regions like that! I suppose it's because they are only able to generate reasonable advertising revenue in certain markets to cover their costs.
  14. trick202

    trick202 Well-Known Member

    I would REALLY like to get an answer on that question. I use the folders all the time on the web version.
  15. Lefthand

    Lefthand Well-Known Member

    Hi, what do you mean by "Selecting the radio box to enable it?". My Yahoo was working fine until yesterday, now it's stop working all of a sudden!
  16. sonisoe

    sonisoe Member

    thanks fadviral, changed the setting to asia and its working now.. but its actually a disappointment that we have to go thru this... on my winmo-based handset, it was pretty straight forward, all you gotta do was input your email address and password wthout having to change the "region"... and voila my gmail and yahoo were set up... i think motorola cliq somehow fixed this, but this should be android's standard process...

    not related to email, do you know how to set up mms... i got gprs working but not mms, usually gprs and mms have different user names & passwords, however in android, it seems that these 2 are supposed to be set under the same apn (when you're setting up an apn, you see the bottom half is for mms starting with the field mmsc....).... i inputed the correct details for mmsc etc but didnt work... i know the details are correct because the mms setting works on my other handset with the same sim card... if you set a separate apn for mms, you can only choose one apn in android, so ?
  17. ParamedicSamier

    ParamedicSamier New Member

    That is what happens when companies want their share of the money. yahoo doesn't care about winmo but when it comes to google that is a different story.
  18. sebsal

    sebsal Well-Known Member

    Just go to yahoo mail on a web browser and select "Your Mobile". follow the instructions and you can easily get Yahoo mail on the Hero for both sending and receiving email. It's free and i'm in the UK. It's IMAP not POP
  19. troy864

    troy864 Member

    Hey Guys,

    I tried the asia settings, hero seemed happy with it, but receiving no yahoo mail. any thoughts???? what a pain...
  20. opalshadow

    opalshadow New Member

    There is an easier way to pull up yahoo mail on android:


    Go to manual setup > IMAP account and change to these settings....


    Imap server - imap.mail.yahoo.com

    SMTP Server- smtp.mobile.mail.yahoo.com


    works like a dream now on my new Droid and should work with previous versions of Android running below 2.0
  21. fivebass52

    fivebass52 Well-Known Member

    Just set my yahoo up in mail, and it works fine. Thanks!:D
  22. jmgrande

    jmgrande New Member

    I joined this forum just to thank you! I don't know how you figured it out, but my yahoomail now works through the email app. I have never been able to get yahoo to work with a forwarding app like this. The ASIA idea seemed weird and yahoo won't let you change pop options without upgrading. So thanks again, this is great!

    Do you know how I can set up my college hotmail?
  23. Skiguybri

    Skiguybri Member

    Are you guys all running Android 2.0? I have an HTC Hero, so I'm still on an earlier version. Problem is that I don't see SMTP Server as an option when I go to manual setup...only IMAP Server? Any thoughts/suggestions?
  24. jmgrande

    jmgrande New Member

    Use imap account to start....and then you change the info for incoming (imap) and outgoing (stmp)
  25. Skiguybri

    Skiguybri Member

    I have 3 options - POP, APOP, IMAP. When I select IMAP I see the following:
    Email address - name@yahoo.com
    Username - name@yahoo.com (also tried removing the @yahoo.com)
    Password - xxxxxx
    IMAP Server - imap.mail.yahoo.com
    Security Type - None
    Server Port - 143

    No SMTP Server field...Any other thoughts?
Loading...

Share This Page