1. Check out our companion app, Forums for Android! Download from Google Play

Root [1st Gen] Bricked?

Discussion in 'Android Devices' started by sevine, Oct 2, 2012.

  1. sevine

    sevine Active Member
    Thread Starter

    Feb 27, 2011
    Rooted with firefirefire 1.4a
    rom - [ROM]|7-6-2012|Glazed ICS|3.0 Kernel|Linaro|Glazed Mods|Custom Animations| - xda-developers glazed ics
    kindle was working fine. i haven't messed with anything root or software wise inquite a few weeks. the other day it would not turn on. i tried the hold power button for 20 seconds and was able to get it to the logo screen and into recovery from there to restart it. it seemed to be working fine from there so i didn't think anything of it. today it started out working fine after some light use (facebook and like half hour on the amazon kindle app) i plugged it in to charge. it had half battery and i left it on. i return to the kindle a few hours later and the device is powered down. now it will not turn on. it's been sitting on the stock charger for hours now. i can turn it on to the logo screen but it almost instantly turns right back off. and it will only even get that far if its unplugged. plugged in i can't do anything. kindle fire utility can not find the device and i have the drivers installed. the kindle fire unbrick utility can not find the device either. im stumped and need help. i've been reading xda for what feels like hours and all i really see as a solution is to install the 1.4 version of the recovery but i already had that on before i had issues. help please. :(
    p.s. sorry for a wall of bad grammar and text.
    edit: http://forum.xda-developers.com/showthread.php?t=1910281 found this thread over on xda and after letting it charge over night on my computer still nothing. sigh*


  2. agadida

    agadida Well-Known Member

    Aug 22, 2011
    ive been trying to figure out somethin to help you. and im at a loss for words. youve tried a different charger than the stock charger? meaning not by computer? might just be something faulty with the kindle itself.

Share This Page