1. Download our Official Android App: Forums for Android!

Support Activesync connectivity problem

Discussion in 'Android Devices' started by Notable, Sep 9, 2012.

  1. Notable

    Notable Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 9, 2012

    Sep 9, 2012
    2
    0
    5
    I have set up activesync accounts on my HTC EVO 4G LTE, but using the identical account settings info, I get the following error on my Note 10.1:

    "Incorrect server address entered or server requires a protocol version not supported by email."

    I am attempting to connect to a Lotus Notes installation, and again, I have been successful with other android devices.

    This is of course driving me crazy, as I have tried the original settings (which I know are valid) that I used on my EVO, and several variations of the server name, domain name, user name, etc - as recommended in other forums...

    Has anyone else run into this problem?
     

    Advertisement

  2. Dooshman

    Dooshman Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 19, 2012

    Nov 19, 2012
    1
    0
    5
    Hey man,
    did you manage to find a solution to this? I've got the same problem with a Samsung Galaxy tab10.1 and it works fine with my htc one x.

    Would appreciate any feedback on this.

    Thanks
     
  3. rbfalcon

    rbfalcon Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 21, 2012

    Nov 21, 2012
    1
    0
    5
    Same problem here. It wont work on my Galaxy S2. But a co-worker of me get the connetion with his HTC Mobile.

    Did HTC change something in the activesync implementation?

    Kind regards
     

Share This Page

Loading...