1. Download our Official Android App: Forums for Android!

Android 2.2 and Adobe Lifecycle Designer 9

Discussion in 'Android Lounge' started by shafiekd, Aug 15, 2011.

  1. shafiekd

    shafiekd Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 15, 2011

    Aug 15, 2011
    2
    0
    5
    Hi

    Does anyone know if there's issues with Android 2.2 and fillable PDF forms created with Adobe Lifecycle Designer 9.0?
    I have an app on my tablet with Android 2.2 which allows me to fill/complete an PDF form and mail/send it off.
    The app works with PDF's created in Adobe Lifecycle Designer ES8.2 PDF Version 1.6, but the ones I create in Adobe Lifecycle Designer 9.0 PDF Version 1.7 says its incompatible and does not display.

    Any ideas?
     

    Advertisement

  2. Mr. Lucky

    Mr. Lucky Android Expert
    Rank:
    None
    Points:
    263
    Posts:
    2,087
    Joined:
    Oct 27, 2011

    Oct 27, 2011
    2,087
    511
    263
    business owner
    SoCal
    All the fillable PDF apps of which I am aware use the proprietary Adobe Acrobat "AcroFields." If LiveCycle Designer uses a different method, then that's the problem.

    Another thought...
    Most PDF creators also have a setup option for what minimum revision of Reader is required to open documents created by them. I have LiveCycle Designer ES 8.2, and strangely enough, it does not have that option. However, under Tools > Options > Document Handling there is a drop-down selector for Default File Type. Try a different setting there and see if it helps.
     

Share This Page

Loading...