1. Are you ready for the Galaxy S20? Here is everything we know so far!

Android Gradle plugin and Kotlin plugin

Discussion in 'Android Development' started by Pei Liu, Jul 2, 2020.

  1. Pei Liu

    Pei Liu Lurker
    Thread Starter

    In some cases, the error happens while I build my Android project.
    The error message likes “The Android Gradle plugin supports only Kotlin Gradle plugin version 1.2.51 and higher. Project ‘AnkitSuda#Faysr’ is using version 1.2.41.”

    So, I want to know is there any summary about the version of Android Gradle plugin supports the corresponding version of Kotlin plugin?
     


  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    i already alerted the mods....but just an fyi, we have a development forum
    https://androidforums.com/forums/android-development.28/
     
Loading...

Share This Page

Loading...