1. Download our Official Android App: Forums for Android!

Support Battery drains like CRAZY on Nexus S?

Discussion in 'Android Devices' started by doeeyedbecky, Jan 1, 2013.

  1. doeeyedbecky

    doeeyedbecky Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Nov 4, 2012

    Nov 4, 2012
    8
    0
    5
    Female
    Okay, here's the issue... My Nexus S EATS my battery life.

    I charged it yesterday (12.31.12) until if was 'full' at 94%. I know it stops charging at 94%, although with patience and a LOT of disconnecting and reconnecting, I HAVE gotten it to 97% before. Anyway, I disconnected it and went about my business. When I checked it before bed, it was sitting at 91%.

    :hmmmm2:

    How did it drop 3% in about 2 hours? I didn't even USE it. It was awake after I disconnected it and when I checked it. No calls, no texts, no browsing or games.

    When I woke today and checked it (as I do EVERY morning) it was sitting at 76%! How? Like I said, I woke it long enough to check the Battery Solo Widget and then let it sleep the rest of the night. I uninstalled the widget and even right now, it's sitting at 72%.

    No apps are open... I close all apps when I'm done with them.

    What gives? Is my battery done for?
     

    Advertisement

  2. DragonSlayer95

    DragonSlayer95 Resident Air Bender
    Rank:
     #31
    Points:
    653
    Posts:
    8,778
    Joined:
    Mar 9, 2012

    Mar 9, 2012
    8,778
    3,758
    653
    Male
    Reno, Nevada
    This could be several problems.

    1. Do you have an app that auto syncs frequently?

    2. Do you have poor signal in your home? Poor signal + searching for better signal = loss of battery

    3. Do you roam any in your home? On my gs2 drains mine a bit when I roam.

    4. If you've had your nexus for quite a while, it's a chance your battery may start to be wearing down some.

    DS
     
  3. doeeyedbecky

    doeeyedbecky Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Nov 4, 2012

    Nov 4, 2012
    8
    0
    5
    Female
    Well, I did turn Google auto-sync on... Maybe I'll disable it again.

    I'll let you know how that works.
     
Tags:

Share This Page

Loading...