1. Download our Official Android App: Forums for Android!

Support Bricked Captivate resulted from flashing Serendipity

Discussion in 'Android Devices' started by Jtolles, Sep 6, 2011.

  1. Jtolles

    Jtolles Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Dec 17, 2010

    Dec 17, 2010
    3
    0
    5
    First off- n00b posting here. I guess I'll admit that I don't know what I'm doing, and it's definitely showing right now.


    I have (or had) a rooted captivate running the stock firmware. I figured I would try something new and download a new ROM so I scoured google, this forum, and xda developers trying to figure out what to do. I guess I got a little impatient and went straight to this: h ttp://theunlockr.com/2010/08/02/how-to-load-a-custom-rom-on-the-samsung-captivate-vibrant/

    I followed those instructions, downloaded the serendipity .zip and went to it. Everything went fine until the final reboot. Now I'm guessing my phone is bricked? The first time it tried to reboot the AT&T World Phone screen came up, then a screen full of distorted colors with some creepy voice saying "Convert Data Partition, Backup Operation, Not enough space on partition, graphics are now activated, restore operation ." I've tried taking the battery out and trying all of the "unbrick" methods, but I think my biggest problem is that I'm on a Mac and I can't get odin3. My phone won't go into recovery mode, download mode, or any other mode. Any and every combination of volume buttons/power buttons/usb cable/battery insertion yields the same distorted screen with the same voice telling me those things. It stays on that same loop until I take the battery out

    What are my options? I absolutely hate that Mac users are screwed when it comes to this stuff.


    below is the guides for recovery that I've tried, and ultimately failed at

    h ttp://forum.xda-developers.com/showthread.php?t=731989

    h ttp://forum.xda-developers.com/showthread.php?t=775911


    edit: I don't know all the vocab/lingo when it comes to this stuff- so go easy with the techy stuff. Give it to me in layman's terms :D
     

    Advertisement

  2. Jtolles

    Jtolles Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Dec 17, 2010

    Dec 17, 2010
    3
    0
    5
    Help, please!
     

Share This Page

Loading...