1. Download our Official Android App: Forums for Android!

Support browsers not working

Discussion in 'Android Devices' started by stub20000, Jun 21, 2011.

  1. stub20000

    stub20000 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Feb 18, 2011

    Feb 18, 2011
    4
    0
    5
    hi all, browsing web pages on my desire hd via 3g network has became a no go. it works fine with wifi. weird thing is though the mobile network is working, ive done a speed test, all my widgets update and using the market is ok but when i bring up dolphin browser hd or the original internet app the progress bar is right at the start then it disappears and it stops trying to load the page, weird

    anyone else seen this? not tried a reset yet (would like to avoid). ive turned the phone off and removed the sim but didnt think that would help seeing as though the 3g is working

    phone isnt rooted and its on gingerbread.


    cheers all

    UPDATE - re installed browser still nothing, installed firefox and it works ok, but dolphin and the stock net app still dont work
     

    Advertisement

  2. takeshi

    takeshi Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    3,354
    Joined:
    Dec 6, 2009

    Dec 6, 2009
    3,354
    283
    163
    Have you reinstalled and/or cleared data for the non working browsers?
     
  3. stub20000

    stub20000 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Feb 18, 2011

    Feb 18, 2011
    4
    0
    5
    yea i have cleared all data from the stock browser and re-installed dolphin browser, then just cleared the cashe of that to make sure, still nothing
     

Share This Page

Loading...