1. Download our Official Android App: Forums for Android!

Can you install this application on your phone?? running android vr 2.0 or lower

Discussion in 'Android Lounge' started by Sheldonthegeek, May 16, 2011.

  1. Sheldonthegeek

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    May 16, 2011

    May 16, 2011
    4
    0
    5
    Developer and application support specialist
    Motor City
    Hello,

    I need all my older Android Users running 2.0 and lower to attempt to install the following application please and tell me if you are successful and if your not able to install the application tell me the error that you get


    Android Version -
    Make -
    Model -


    The application is called Phone swipe or Pay anywhere
    The URL for pay anywhere is
    http://market.android.com/details?id=ban.card.payanywhere
    The URL for phone swipe is
    http://market.android.com/details?id=ban.card.phoneswipe

    I am a merchant trying to install this application and the support website, says that its compatible with my phone version
    Apply Now | Phone Swipe:thinking::thinking::thinking::thinking:

    but when I install it, I get error " Cannot be installed on this phone" I have even tried installing the apk directly on my phone and installing astro manager and i get the same error when trying to install. Any help will be much appreciated.:D:D:D:D
     

    Advertisement

  2. olskool

    olskool Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    161
    Joined:
    Apr 26, 2011

    Apr 26, 2011
    161
    11
    58
    disabled
    Alabama in the woods.
    if this does not come from the market then you must go to settings and check allow non market installations.If this doesn't help then check the size of the file you are downloading to make sure you have room for it. Last i can think of is check customer support for phone.
     

Share This Page

Loading...