1. Are you ready for the Galaxy S20? Here is everything we know so far!

Can't send/receive MMS with Breakneck V4

Discussion in 'Android Devices' started by jmillhollen, May 22, 2011.

  1. jmillhollen

    jmillhollen Lurker
    Thread Starter

    I am running Breakneck V4 and I cannot send or receive MMS. I went back to V3 and it works fine. I contacted bhast2 but have not got a response yet. Is anyone else having this issue? I think it is a rom issue but it could also be user error. If anyone has any input or a solution I am all ears. Thanks.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. F4280

    F4280 Newbie

    Does this new rom have gingerbread???
     
  3. jmillhollen

    jmillhollen Lurker
    Thread Starter

    No, 2.2.2. But I think the creator is also working on a gingerbread based ROM.
     
  4. bhast2

    bhast2 Newbie

    the reason why you can't send is because it has the cm7 message app in there
    Problem: MMS messages fail on send and/or receive
    Solution: Wipe ALL userdata and reflash the ROM


    See I can't test the rom fully because I am not using the phone anymore
    but I would like to see more done on this phone that is why I am still messing with it
    but I don't have it connected to the verizon network so yeah you get the point
     
  5. dedwards77

    dedwards77 Newbie

    Tried the suggested fix, doesnt work. Messaging in particular is pretty buggy on this release
     
  6. bhast2

    bhast2 Newbie

    alright I will fix it and release a different version tonight
     
  7. dedwards77

    dedwards77 Newbie

    Awesome thanks :D
     
  8. jmillhollen

    jmillhollen Lurker
    Thread Starter

    I found an alternate workaround. I just replaced the mms.apk from V4 with the mms.apk from V3.
     
  9. dedwards77

    dedwards77 Newbie

    how did you go about replacing it? I tried to install the v3 by copying it from the zip and get an error not installed
     
  10. bhast2

    bhast2 Newbie

    it don't work that way you can't just replace the apk it won't work because it is missing some dependents
     
  11. dedwards77

    dedwards77 Newbie

    I got it working, used root explorer and replaced the mms.apk in the system/app directory and rebooted.
     
  12. feedsbrain

    feedsbrain Lurker

    Mms.apk is responsible also with SMS right?! Is this problem also affected on SMS sending/receiving?!
     
  13. dedwards77

    dedwards77 Newbie

    I went back to v3 til he gets the gingerbread working, 2.2.2 in general has issues on mine, network errors, messenger not working right etc...
     
  14. Newman08

    Newman08 Lurker

    I just installed the rom earlier 2day and I had the same problem but I didnt replace the the mmd apk I went to root explorer went down to system found the mms apk there and hit install it said it would replace my current one and right after it got done it downloaded my 2 pics
     
Loading...

Share This Page

Loading...