1. Are you ready for the Galaxy S20? Here is everything we know so far!

Can't Tether after the OTA

Discussion in 'Android Devices' started by DimBulb, Jul 14, 2013.

  1. DimBulb

    DimBulb Android Enthusiast
    Thread Starter

    One of the first, (minor problems) after solving more pressing issues of re-gaining root, on the B11 download, was getting the message on booting, that "Qualcomm Enhanced Location Service Has Stopped".

    I've been unable to successfully tether my tablet, off my phone. The signal strength is excellent, all looks good on both end's, just no sound to signal that the tether has "occurred" on the tablet. On the Nexus 7, the bar's on top stay grey.

    I use the app, Wi-Fi Tether, and have kept the setting's since January, when Junkie helped me figure out the setting's for the phone side, it's worked like a charm.

    Does this Qualcomm message, (when booting the Sequent), cause problems with tethering on B11 somehow? Anyone else run into tether problems that also has this Qualcomm service stop message?

    Here's the setting's, in Wi-Fi Tether and a screen-shot of the log today:
    Generic-ICS/JB (wiano)
    Set Up - Auto
    SSID - AndroidTether
    Don't disable Blue Tooth
    Wi-Fi Driver reload
    Routing Fix

    On the Phone:
    settings/wireless and networks/WiFi off
    settings/more/mobile networks/data enabled ... (no lmore "more" on JB)
    Allways on mobile path? (no longer have this in JB)
    Connection optimizer off

    Any idea's? Thanks.
     

    Attached Files:




    1. Download the Forums for Android™ app!


      Download

       
  2. DimBulb

    DimBulb Android Enthusiast
    Thread Starter


    I didn't want to jump to another app, because this has worked so well. But, it looks like others got theirs to work with ChainsDD Superuser.

    Nothing about that Qualcomm error message seems to be throwing up red flags for anybody's tether problems. Did a Google search on that topic, showed it came up for people, but there weren't any specifics at all.

    I threw my thread up, because I'd read Moneys initial post, and no one was discussing the (possible) link to the Qualcomm enhanced locations server stop problem I get when re-booting the phone.

    Thanks for the link Super, you've been tirelessly helping I appreciate it.
     
  3. SuperR

    SuperR Android Expert
    Recognized Developer

    regarding the qualcomm force closes, just delete /system/app/xtra_t_app.apk
    problem solved.

    I don't know if it causes problems with wifi tether when it's running because I deleted it lol. Wifi tether working fine here ;)
     
    DimBulb likes this.
  4. money15

    money15 Android Enthusiast

    When I couldn't get it to work I had to switch FROM chainsdd Superuser to clockworkmod superuser....I know when I was in chains every time I started tether and stopped tether it would ask me for superuser permission every time even though I asked it to remember....that y I switched and it worked after that...

    Fyi:

    My settings are (and always have been for this phone):

    Samsung Epic Touch 4g
    Netd NDC master
    WiFi driver reload (just 1)
    Routing fix enabled

    Try that if switching superuser doesn't work for u
     
    DimBulb likes this.
  5. theminor19

    theminor19 Android Enthusiast

    again it still says failed mss clamping, everything else went and said done
     
  6. DimBulb

    DimBulb Android Enthusiast
    Thread Starter

    Have you used your Warp Sequent to tether? That alone would be worth the price of admission.

    On the other side, I just jumped over to clockworkmod superuser and BIG difference in the log from the first attempt to tether, this time there's only one fail, ...(disabling routing fix), everything else is green, and done ... and fortunately, ... now it's TETHER'ED and in fact, though there was no notification sound, (I'm used to that), it's got the Nexus7 tablet up and on-line.

    Oh, and about a minute into the tether .... there's the little notification sound.

    That's good, thanks for the help and all the advise guy's.
     

ZTE Warp Sequent Forum

The ZTE Warp Sequent release date was September 2012. Features and Specs include a 4.3" inch screen, 5MP camera, 768GB RAM, Snapdragon S2 processor, and 1650mAh battery.

September 2012
Release Date
0
Reviews
Loading...
Similar Threads - Can't Tether OTA
  1. extream854
    Replies:
    2
    Views:
    178
  2. Sammy Power
    Replies:
    7
    Views:
    342
  3. FoodBaby 2005
    Replies:
    8
    Views:
    456
  4. Matthew Vine
    Replies:
    3
    Views:
    637
  5. daniel2344
    Replies:
    7
    Views:
    506
  6. ukiltmybrutha
    Replies:
    7
    Views:
    491
  7. androidser
    Replies:
    7
    Views:
    469
  8. jimmygee
    Replies:
    3
    Views:
    559
  9. gillsman
    Replies:
    3
    Views:
    419
  10. claytoncarney
    Replies:
    0
    Views:
    648

Share This Page

Loading...