1. Download our Official Android App: Forums for Android!

Support Can't unlock after 6.0.1 update

Discussion in 'Android Help' started by Android Question, Mar 26, 2016.

  1. Android Question

    Thread Starter

    My girlfriend updated her S6+ edge to marshmallow 6.0.1. It asked her to set a password after it finished which she did. She has used this password to unlock the phone successfully a few times.

    She then had problems with it not charging, a few hours for 4% charge so I suggested restarting the phone. It now asks for the password instead of the fingerprint in order to unlock after a restart but the password no longer works. We have tried many variations but we're sure we're using the correct one. It isn't unlocking and says incorrect and now we're having to wait 30 minutes between trys. I have tried the ADM and set a password on the phone but it doesn't give the option to enter this and still isn't working. We don't want to have to reset as we're on holiday and have taken all the pictures on the phone.

    I do have the same phone and updated at the same time and my password didn't work after a restart but worked after 4th/5th time.

    Is there another way?


Share This Page