1. Download our Official Android App: Forums for Android!

Support Can't use Play Store?

Discussion in 'Android Help' started by nfshp253, Aug 9, 2016.

  1. nfshp253

    nfshp253 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 9, 2016

    Aug 9, 2016
    2
    0
    5
    Tampines
    Hi, my car has an Android infotainment system running 2.3.7 (yes, can't update that). It's rooted and I used to use an app called Market Helper to change the device identifier to access the Google Play Store. I don't know what I did, but in the recent weeks I can't access the Play Store anymore. I tried changing it back to default in Market Helper and it gives me a 'No Android ID found' error.

    Trying to access Play Store will throw up an error saying 'Server Error' will pop up. I've tried clearing the Play Store cache, clearing the Google Framework cache, removing the Google Account and re-adding it, but to no avail.

    As a last-ditch attempt, I removed the Play Store and the Google Framework and reinstalled them by gaining root access. Now the Google Account is removed. I tried re-adding my account but it says during the account login process that it 'Can't establish a reliable connection to the server'. I searched around and found that a common solution was to edit the etc/hosts file but that wasn't the problem. Any ideas?
     

    Advertisement

  2. nfshp253

    nfshp253 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 9, 2016

    Aug 9, 2016
    2
    0
    5
    Tampines
    Anyone? Bumping this thread.
     

Share This Page

Loading...