1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

Support Configure stock browser to stop automatic apk downloads

Discussion in 'Samsung Galaxy Players' started by ottavio, Feb 27, 2013.

  1. ottavio

    ottavio Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Jan 26, 2013

    Jan 26, 2013
    27
    3
    16
    Male
    Hello, Galaxy 4.2 Wifi (UK edition) here, stock Android browser.

    On some sites I get random automatic downloads of presumably malicious apk's, usually from dgtina.co.uk.

    Is there any way to prevent the browser from downloading these apps? What if installed another browser (Firefox or Opera)?

    Thanks
     

    Advertisement

  2. exscentric

    exscentric Member
    Rank:
    None
    Points:
    16
    Posts:
    46
    Joined:
    Dec 5, 2011

    Dec 5, 2011
    46
    8
    16
    How do you know they are "presumably malicious apks?" Apk files are normally app install files.

    Most browsers ask you if you want to download something. If yours is look in options/settings and see if there is an option.

    Definitely try another browser if you don't find something to shut off.
     
  3. ottavio

    ottavio Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Jan 26, 2013

    Jan 26, 2013
    27
    3
    16
    Male
    I am using the stock Android browser in Gingerbread and there's nothing in the setting that allows me to display a download dialogue.

    I once installed Firefox and I forgot to check this thing because it was so slow and heavy that I uninstalled it straight away.
     
  4. ScandaLeX

    ScandaLeX Wasn't Me
    Rank:
    None
    Points:
    223
    Posts:
    3,829
    Joined:
    May 4, 2010

    May 4, 2010
    3,829
    966
    223
    Female
    PhiLLy
    I realize this is old and maybe you've solved your problem since it hasn't been posted on. I'm providing an answer for anyone who may run into the same issue.

    In your settings (not browser) there is an option to not download from "unknown sources."
    Settings / Security / Unknown Sources
    Uncheck it.
     
  5. ottavio

    ottavio Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Jan 26, 2013

    Jan 26, 2013
    27
    3
    16
    Male
    Thanks for your effort but no such setting on my 4.2 SGP.
     
  6. prnapper

    prnapper Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Aug 7, 2013

    Aug 7, 2013
    4
    0
    5
    Hi I have a similar issue. It's not the installing apps, it's the downloading of the files.
     
  7. Rybuzz

    Rybuzz Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 13, 2014

    Jan 13, 2014
    1
    0
    5
    Hye. I also have the same problems.
     
  8. Sideman

    Sideman Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    195
    Joined:
    Jan 16, 2012

    Jan 16, 2012
    195
    51
    53
    Retired
    Ohio
    I have the 5.0. But try looking here...

    Applications, Unknown Sources....uncheck it.
     
  9. dumbth

    dumbth Newbie
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Aug 20, 2012

    Aug 20, 2012
    20
    1
    16
    Use boat or dolphin browsers which are far more capable and user friendly...
     
  10. joeygirlshimmer

    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 30, 2015

    Apr 30, 2015
    1
    0
    5
    Female
    This is happening to me on my SG5. Unknown sources is unchecked and still happening
     
  11. LucyLuLuu

    LucyLuLuu Lurker
    Rank:
    None
    Points:
    15
    Posts:
    3
    Joined:
    Oct 29, 2015

    Oct 29, 2015
    3
    0
    15
    Female
    On my s3. Sense a theme? With the galaxy ?
    Browser trying to DL mp4s, an apk, not picky apparently
    Just started happening, unknown is not checked, never had been, I haven't done anything to settings, I've gone thru everything that makes any sense plus a few that really didn't but I was going a bit nuts.
    Chrome has no option to not auto download?
    Any ideas would be awesome ty
     

Share This Page

Loading...