1. Download our Official Android App: Forums for Android!

Support Corporate e-mail - port 80 won't save

Discussion in 'Android Help' started by jlemberg, Aug 10, 2016.

  1. jlemberg

    jlemberg Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Feb 12, 2013

    Feb 12, 2013
    4
    0
    5
    Has anyone seen it where the Android email client won't save Port 80? It reverts immediately back to port 443. It will work once, then when I go back into settings....it's back to 443.
     

    Advertisement

  2. svim

    svim Android Expert
    Rank:
     #43
    Points:
    608
    Posts:
    3,978
    Joined:
    Dec 19, 2013

    Dec 19, 2013
    3,978
    3,006
    608
    Illinois
    Port 80 is only for someone running a web server and generally only outgoing , not email traffic. A lot of ISPs restrict port 80 as far as incoming to their customers because it's often used for malicious content.
     
    eshieldsvx4 likes this.
  3. jlemberg

    jlemberg Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Feb 12, 2013

    Feb 12, 2013
    4
    0
    5
    Exchange active sync uses port 80 and 443 (SSL). I've been using port 80 for many years. The problem is, I have one new phone that won't save the port 80 setting in the Android e-mail client. Thank you for the response.
     
  4. svim

    svim Android Expert
    Rank:
     #43
    Points:
    608
    Posts:
    3,978
    Joined:
    Dec 19, 2013

    Dec 19, 2013
    3,978
    3,006
    608
    Illinois
    Your phone won't be running any kind of web server, it won't use port 80. Since you refer to corporate email in the title, there could be some LAN traffic that might be involving in-house web services where a server might be using port 80 but again, that's on the server side.
     
  5. jlemberg

    jlemberg Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Feb 12, 2013

    Feb 12, 2013
    4
    0
    5
    I am talking about the setting of the corporate client that is built into Android. It uses ActiveSync, and port 80(or 443 if you choose). Look in the settings if you don't believe me. You are not addressing my original question whatsoever, and don't understand how to setup an Android with an Exchange server. Please stop responding. Thank you.
     
  6. eshieldsvx4

    eshieldsvx4 Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    99
    Joined:
    Feb 16, 2014

    Feb 16, 2014
    99
    41
    53
    Male
    Port 80 is declared insecure and not fit to transmit email. This is no different from transferring using port 25. Port 443 is the standard and used by both Google & Office 365. As a user of both I am forbidden from using port 80 for text or RTF nased transmission.

    Whether or not your company allowed it the change is probably not because of your device but the server's Group Policy certificate which can force parameters even if you change them on your end.
     
    svim likes this.
  7. jlemberg

    jlemberg Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Feb 12, 2013

    Feb 12, 2013
    4
    0
    5
    All the the other phones function like this. The Android client won't update these settings due to a group policy. The OS is not remembering the setting. I'm replacing the phone. This thread is closed, not interested in any other comments. Thank you.
     

Share This Page

Loading...