1. Download our Official Android App: Forums for Android!

Support Desire backup to Googlemail

Discussion in 'Android Devices' started by wooky69, Jun 2, 2011.

  1. wooky69

    wooky69 Android Enthusiast
    Thread Starter
    Rank:
     #229
    Points:
    53
    Posts:
    283
    Joined:
    Jun 2, 2011

    Jun 2, 2011
    283
    52
    53
    Hi all. I've just received my first android phone so I'm finding my way around.

    I signed up to a googlemail account as the HTC setup said that it would backup my phones contacts and settings to googles servers. When I log in to googlemail I just see the mail program and empty contacts, is there a way to view the backup location to make sure it's actually working?

    Thanks.
     

    Advertisement

  2. AndroidSPCS

    AndroidSPCS Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    3,221
    Joined:
    Nov 12, 2009

    Nov 12, 2009
    3,221
    479
    183
    geek
    USA
    The back up location is the cloud. So log into gmail on a computer, and you should see your contacts / mail there on the web.

    Additionally, you can export your contacts on the phone to sd card, and on the web on your PC - you can export locally to your PC as well. I do all of these - contacts on my phone, sd card, PC file.
     
    wooky69 likes this.
  3. wooky69

    wooky69 Android Enthusiast
    Thread Starter
    Rank:
     #229
    Points:
    53
    Posts:
    283
    Joined:
    Jun 2, 2011

    Jun 2, 2011
    283
    52
    53
    How do you export to your PC? When I've tried HTC Sync the option to export contacts is greyed out I wondered if it's because I don't have Outlook.

    Thanks.
     
  4. Usta

    Usta Android Expert
    Rank:
    None
    Points:
    433
    Posts:
    2,582
    Joined:
    Jul 8, 2010

    Jul 8, 2010
    2,582
    1,374
    433
    The Netherlands
    First you need to setup the sync with your Gmail account. Export your phone contacts to SD card and import them back as gmail contacts into your phone. Then after syncing, you should be able to see you contacts at your gmail account.

    HTC Sync would sync your contacts with Outlook.
     
    wooky69 likes this.
  5. wooky69

    wooky69 Android Enthusiast
    Thread Starter
    Rank:
     #229
    Points:
    53
    Posts:
    283
    Joined:
    Jun 2, 2011

    Jun 2, 2011
    283
    52
    53


    Sorry I must be having a bonehead moment I can't find where to import the contacts into gmail, can you offer a pointer?


    EDIT

    I've managed to import my contacts now but they only sync one way. If I create a contact on my gmail (online) it appears in the People app on my phone but if I create a contact in the People app on the phone it doesn't appear in my gmail contacts (online).
     
  6. Usta

    Usta Android Expert
    Rank:
    None
    Points:
    433
    Posts:
    2,582
    Joined:
    Jul 8, 2010

    Jul 8, 2010
    2,582
    1,374
    433
    The Netherlands
    In Contacts, when you select from menu Import from SD card you should see an option where to import them. Select gmail.
     
  7. wooky69

    wooky69 Android Enthusiast
    Thread Starter
    Rank:
     #229
    Points:
    53
    Posts:
    283
    Joined:
    Jun 2, 2011

    Jun 2, 2011
    283
    52
    53
    Thanks for that I think I'm nearly there. All of my contacts now show on my google account but one thing still isn't quite working. When I create a contact on my gmail it appears in the 'People' app on my phone and if I delete the contact on my phone it is deleted on my gmail.
    The problem is that ff I create a contact on my phone it doesn't appear on my gmail contacts.

    Any idea why this my be happening?

    Thanks for all of your help :)
     
  8. Usta

    Usta Android Expert
    Rank:
    None
    Points:
    433
    Posts:
    2,582
    Joined:
    Jul 8, 2010

    Jul 8, 2010
    2,582
    1,374
    433
    The Netherlands
    If I create a new contact in my phonebook under Gmail Contacts, then it syncs and appears on the cloud. Make sure you create it under Gmail contacts and not under Myphonebook.
     
    wooky69 likes this.
  9. wooky69

    wooky69 Android Enthusiast
    Thread Starter
    Rank:
     #229
    Points:
    53
    Posts:
    283
    Joined:
    Jun 2, 2011

    Jun 2, 2011
    283
    52
    53
    I'm still having some issues here. If I create a contact on my gmail it appears on my phone but if I create a contact on my phone (as a gmail contact) it doesn't appear on my gmail. It occasionally comes up with an exclamation mark saying that the sync failed.


    Any ideas?
     
  10. Usta

    Usta Android Expert
    Rank:
    None
    Points:
    433
    Posts:
    2,582
    Joined:
    Jul 8, 2010

    Jul 8, 2010
    2,582
    1,374
    433
    The Netherlands
    A sync issue? Have you set your Gmail account Auto-Sync in the Settings - Accounts & Sync? If you tap on it, do you see the Contacts entry checked?
     
  11. wooky69

    wooky69 Android Enthusiast
    Thread Starter
    Rank:
     #229
    Points:
    53
    Posts:
    283
    Joined:
    Jun 2, 2011

    Jun 2, 2011
    283
    52
    53
    In the end I had to delete all of my local contacts then set it to sync again, this pulled them down from gmail and it now works again.

    Thanks
     
Tags:

Share This Page

Loading...