1. Download our Official Android App: Forums for Android!

Support Does anyone know how to make the noise stop when I type??

Discussion in 'Android Devices' started by jodim, May 13, 2013.

  1. jodim

    jodim Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    6
    0
    5
    I received the S4 for Mother's day and I love it. However, I cannot figure out how to make the noise stop as I am typing. Can anyone direct me as to how to do this?? Thank you!
     

    Advertisement

  2. sincarafan

    sincarafan Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    220
    Joined:
    Feb 20, 2013

    Feb 20, 2013
    220
    29
    63
    Male
    Port Richey, FL
    Go into settings, then My device, then Sound. Look under System and you can check/uncheck what you want.
     
  3. jodim

    jodim Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    6
    0
    5
    I tried that and there is not an option to silence it...
     
  4. sincarafan

    sincarafan Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    220
    Joined:
    Feb 20, 2013

    Feb 20, 2013
    220
    29
    63
    Male
    Port Richey, FL
    You don't have the "Touch Sounds" option under system?
     
  5. jodim

    jodim Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    6
    0
    5
    I do and it is not checked...
     
  6. sntaylor

    sntaylor Android Expert
    Rank:
     #125
    Points:
    213
    Posts:
    1,704
    Joined:
    Jan 20, 2012

    Jan 20, 2012
    1,704
    717
    213
    Male
    Ayrshire, scotland
    Go to the settings on the keyboard your using, under my device, language and input the wee wheel at the side of what ever I've you have set to default, there is an option in there for key press etc :)
     
    JSchu22 likes this.
  7. JSchu22

    JSchu22 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    483
    Joined:
    Dec 13, 2009

    Dec 13, 2009
    483
    29
    43
    Tampa
    Have we established if these "noises" are the ones inside your head?

    Just kidding, I couldnt resist.

    My Device-> Language and Input-> Samsung Keyboard Settings (tap the little gear icon)-> Advanced-> Uncheck "Key-tap sound"
     
  8. JSchu22

    JSchu22 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    483
    Joined:
    Dec 13, 2009

    Dec 13, 2009
    483
    29
    43
    Tampa
    After I posted my reply I just saw this one, my bad.
     
  9. sntaylor

    sntaylor Android Expert
    Rank:
     #125
    Points:
    213
    Posts:
    1,704
    Joined:
    Jan 20, 2012

    Jan 20, 2012
    1,704
    717
    213
    Male
    Ayrshire, scotland
    but yours was better written ;-) mine being done late at night after several hours fiddling about trying to sort my s2 to make it suitable for the Mrs to use :p
     

Share This Page

Loading...