1. Check out our companion app, Forums for Android! Download from Google Play

Email stops working - Help

Discussion in 'Android Devices' started by harrylad, Dec 9, 2009.

  1. harrylad

    harrylad Member
    Thread Starter
    15

    Nov 8, 2009
    19
    0
    15
    I've setup email on my hero in the mail app. It works fine for a couple of days and then suddenly it just stops working. I've tried it with a yahoo account and a gmail account in the mail app and both do the same thing. Using the gmail account I have set it up so its using exchange server. It works fine for a couple of days, it pushes email to my hero fine but then after a couple of days it will stop working. Even if i click the refresh icon it wont retrieve my email. I have to delete the account and set it up again to get it working again.

    Why is this happening? Obviously the settings are correct otherwise it wouldn't work for the first couple of days and then stop. Help really appreciated as this is the only issue i am having with the phone now.
     

    Advertisement

  2. harrylad

    harrylad Member
    Thread Starter
    15

    Nov 8, 2009
    19
    0
    15
  3. Candles

    Candles New Member
    5

    Dec 10, 2009
    2
    0
    5
    Philly, PA - USA
    I had my Hero for less than 24 hours, so take my advice with a grain of salt. However, I had this same problem with my Exchange EAS account. Once I unchecked "This server requires an encrypted SSL connection" the problem stopped.
     
Tags:

Share This Page

Loading...