1. Download our Official Android App: Forums for Android!

Support Epic 4G Sprint works fine, won't provision properly or update profile

Discussion in 'Android Devices' started by nauticalx, Dec 31, 2011.

  1. nauticalx

    nauticalx Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 31, 2011

    Dec 31, 2011
    1
    0
    5
    Got my phone back from insurance a while ago. They sent me an entirely new or refurbished unit but didn't bother changing the sticker on the back to reflect my ESN. Luckily, I was able to remember my ESN from my original box and matched it up to what the OS is telling me. The phone works fine but I have a problem with voicemail notifications not showing up and provisioning not working properly. The phone always fails to update profile, update PRL, or update firmware. Also, the Sprint automatic setup always failed so we manually set it up. I'm thinking they changed the ESN of the phone they replaced mine with but somehow it's not working- some settings may have failed to be transferred? The ESN, MSID, MEID, and settings for data provisioning all look correct. Anything that could cause the right ESN phone not to provision on the network properly? For what it's worth, the data works but seems slower than usual, so it seems some settings may not be agreeable to the network keeping the phone from fully provisioning its connection.

    I should have checked this before my insurance lapsed since they refuse to help now. Please help!
     

    Advertisement

Share This Page

Loading...