1. Are you ready for the Galaxy S20? Here is everything we know so far!

[for company,hurry]ANDROID4.0 TO SUPPORT TLS1.0 B/S

Discussion in 'Android Lounge' started by 1tiger, Jul 20, 2018.

  1. 1tiger

    1tiger Lurker
    Thread Starter

    I have a case for fixing the company security bug.
    There is a website we are running. We would like to disable TLS1.0, but Android Browser 4.0 after monitoring seems still applied by some users

    Since we are a website, with B/S architecture, it seems that information is limited, so any guys have idea to deploy in server side?

    PCI-DSS has already required TLS 1.0 to be disabled by 30 Jun 2018, 3 weeks ago, and i don't want business department by only considering such small group customer and continuing request 1.0 to work...
     


Loading...

Share This Page

Loading...