1. Are you ready for the Galaxy S20? Here is everything we know so far!

Galaxy Tab 2 - Google Goggles not compatible

Discussion in 'Android Apps & Games' started by JamesK, Aug 11, 2012.

  1. JamesK

    JamesK Lurker
    Thread Starter

    I recently bought a Samsung Galaxy Tab 2 7" model GT-P3113 and found that Google Goggles will not install on it, as the device is incompatible. Does anyone know why this is or a way to get it installed?

    tnx jk
     



    1. Download the Forums for Android™ app!


      Download

       
  2. wwang

    wwang Lurker

    Same problem here with my GT-P3100. I hope someone can help to resolve this...
     
  3. chanchan05

    chanchan05 The Doctor

    get the apk
    its a free app anyway.
     
    wwang likes this.
  4. wwang

    wwang Lurker

    Thanks, chanchan05.

    Goggles 1.6.1 (downloaded from Download Google Goggles Android App) installs & works ok.

    Still wondering why the current Goggles version (1.8.1) on Play Store says its incompatible.
     
  5. 350X

    350X Android Expert

    If you depend on google to stay on top of what a device can and can't do, youll always be waiting in the dark.

    edit your build prop

    if my optimus V can download and use it, anything can.
     
Loading...
Similar Threads - Galaxy Tab Google
  1. behrprofl
    Replies:
    10
    Views:
    759
  2. GeneralGhest
    Replies:
    24
    Views:
    1,082
  3. Connor Xavier Macleod
    Replies:
    7
    Views:
    1,344
  4. TerraFirma69
    Replies:
    5
    Views:
    1,609
  5. Novice Android
    Replies:
    6
    Views:
    2,948
  6. TerraFirma69
    Replies:
    4
    Views:
    3,183
  7. Paultx
    Replies:
    4
    Views:
    1,250
  8. geh
    Replies:
    11
    Views:
    2,715
  9. and200cc
    Replies:
    3
    Views:
    2,297
  10. JLSchutt
    Replies:
    4
    Views:
    2,658

Share This Page

Loading...