1. Check out our app, Forums for Android! Download and leave feedback here!

Gmail sent mails showing up on desktop mail client

Discussion in 'Android Apps & Games' started by alect, Sep 5, 2010.

  1. alect

    alect Active Member
    Thread Starter
    15

    Jul 10, 2010
    27
    0
    15
    Digital Director
    Melbourne, Australia
    For some reason when I send a gmail from my HTC Desire, that sent email will show up in my pc mail client inbox when I retrieve mail from gmail later in the day. (It never shows up in my gmail inbox on the handset).

    Why is that? and how do I stop it from doing that?
     

    Advertisement

  2. Szadzik

    Szadzik Well-Known Member
    223

    Feb 15, 2010
    5,413
    715
    223
    Male
    FAS Admin
    It is doing the same on mine. Never tried troubleshooting it or changing.
     
  3. UncleMike

    UncleMike Well-Known Member
    163

    Nov 15, 2009
    2,323
    483
    163
    Central NJ
    Sounds like you're using a POP3 mail client on the desktop. This is (or at least was) a common issue with Blackberry users using Gmail. The problem stems from the fact that the native Gmail message storage is seperate from the message storage that your POP3 client retrieves from, and that Gmail adds EVERY message this hits the native storage to the POP3 storage - including messages you send.

    With Blackberries, the fix is to filter these messages on RIMs servers, so they don't get pushed to the client. So I think the only fix would be to somehow filter them using your own mail client. How/if you can do that would depend on which client you're using.

    Another option would be to consider setting up your mail client to use IMAP instead of POP3. Since you would be accessing the native message storage, you probably wouldn't have the same problem.

    I'm sure there are some disadvantages to going with IMAP, so you might want to look into that a little further before jumping right in.
     

Share This Page

Loading...