1. Check out our app, Forums for Android! Download and leave feedback here!

Support Google contacts not syncing correctly

Discussion in 'Android Devices' started by kevinx, Sep 4, 2010.

  1. kevinx

    kevinx Active Member
    Thread Starter
    16

    Jun 24, 2010
    36
    2
    16
    Governmental employee
    Northern Europe, Essex
    HTC Desire. Google Contacts on pc (and laptop) and phone.

    These USED TO sync okay between each media. Whatever I changed on the pc/Laptop, would be reflected on the phone, and whatever I changed on the phone, would be reflected on the pc/Laptop. For the last week or so this has not been happening. Whether I change, add, or delete, on the pc/laptop or mobile phone, these changes are NOT reflected on the other media :-(
    The CALENDAR still syncs okay between the phone and pc/laptop.

    Now, is this a phone issue? A Google issue? A sync issue? Has anyone else been having this problem, and have they been able to resolve this??

    Thanks in anticipation,
     

    Advertisement

  2. chrisrosevilla

    chrisrosevilla Active Member
    18

    May 16, 2010
    34
    13
    18
    Garden Designer
    Manchester
    Hi Kevinx, I've just posted a reply/& what fixed mine on the VF forum after your post. I had to do a factory reset but all is working perfectly now. Hope that helps.
     
  3. kevinx

    kevinx Active Member
    Thread Starter
    16

    Jun 24, 2010
    36
    2
    16
    Governmental employee
    Northern Europe, Essex
    Chris,
    Apologies, I had not been monitoring this thread, thinking that I'd receive an e-mail notification of response.
    Didn't really want to go down the "Hard Reset" route, for fear of losing all data. How did you get on with the restore??

    Cheers
     
  4. rtb35

    rtb35 Well-Known Member
    93

    Jun 2, 2010
    521
    131
    93
    Try deleting the data on your contacts storage app,that will delete any pics and linking of contacts you may of done NOT your contacts,

    To do it click menu > settings > applications > manage applications > running > scroll to contacts storage then click clear data.

    Your google contacts sync should work after that.
     
Tags:

Share This Page

Loading...