1. Are you ready for the Galaxy S20? Here is everything we know so far!

Having an issue with the GPS

Discussion in 'Android Devices' started by ocnbrze, Aug 28, 2021.

  1. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Thread Starter

    ok so my gps is acting funny. the timeline feature in google maps is not recording where l go. I need this for work. I might go in to see if I can fix this. Locations is turned on......so I'm not sure what is going on.

     


  2. Best Answer:
    Post #12 by ocnbrze, Aug 31, 2021 (3 points)

    1. Download the Forums for Android™ app!


      Download

       
  3. The_Chief

    The_Chief Accept no imitations!
    VIP Member

    @ocnbrze when you're navigating does it show your correct location? My Waze and Maps put me in the exact spot.
     
    Dannydet and ocnbrze like this.
  4. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Thread Starter

    Yep.....I was able to get directions to a client's house today using Google Maps. I might try Waze and just to see.
     
    Dannydet likes this.
  5. The_Chief

    The_Chief Accept no imitations!
    VIP Member

    Let me know the results, since Google owns both. They allow Waze to remain pretty much the same while harvesting the micro-location data. Privacy? Meh - it's overrated LOL
     
    ocnbrze and Dannydet like this.
  6. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Thread Starter

    I went to best buy and talk to a Samsung rep. He gave me Samsung service number. I'll call them tomorrow and see what they can do if any.
     
  7. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Thread Starter

    #6 ocnbrze, Aug 28, 2021
    Last edited: Aug 28, 2021
    marctronixx and The_Chief like this.
  8. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Thread Starter

    ok so that did not work. i went into Best Buy and the Samsung guy, gave me the phone number for Samsung Experience Care expert which comes with the Samsung Care. the guy told me to uninstall all updates for Maps and then re-install it. so this morning i went to work, did a couple of stops..... and nothing....still no timline. i'm thinking of dropping by a Samsung Experience store and talk to those guys about it.

    i'm curious if anyone else is having this issue? if not then my phone might be a lemon. i might try a factory reset and start over and see if that fixes the issue.
     
  9. marctronixx

    Moderator

    ive the fold 3 and flip 3. no issues with this. i even got the email that my timeline was being recorded by a new device.

    by chance did you do a smartwatch transfer of data from an old phone to a new phone? if so, this might be your issue. i NEVER use that when moving to a completely new phone as you can carry over some data that may cause little issues.

    as a try, you can clear the phones cache to see if that helps. you do that by pressing and holding the power+volume up button from a phone off status and keep holding until you kill the android on the screen :D then you select clear the phones cache.
     
    ocnbrze likes this.
  10. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Thread Starter

    I did use smart switch. Never had an issue using it in the past. It's what I used with my Note 10+...... let's see what the guys at the Samsung Experience says. I'm currently waiting to speak them. They are pretty busy at the moment.

    And yes I have cleared the phone's cache.
     
    marctronixx likes this.
  11. marctronixx

    Moderator

    other than a factory reset, the phone could be faulty out of the box. rare but can happen.

    im sure many people have used smartswitch many times with no issues but its not foolproof.
     
    ocnbrze likes this.
  12. The_Chief

    The_Chief Accept no imitations!
    VIP Member

    Interesting because I looked at my Google Maps timeline and it's dead accurate. It's accurate on the places I went: I really didn't look at the times I went there. It's beginning to seem more like a corrupt firmware install than anything else. Have you tried Waze or another navigation app to see if (a) it works and (b) Maps records that location data accurately?
     
    ocnbrze and marctronixx like this.
  13. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Thread Starter

    OK so looks like the visit to Samsung was exactly what I needed to do. They reflashed the phone for me. I know I could have done that at home, but it was free so I figured I'll let the professionals do it for me.

    So far it looks like it worked. It could have been any number of things that created my issue. But I'm not done holding my breath. Let's see what it is like today out in the field.

    Edit: I spent the better part of the night just updating things........except for data, don't want to screw up my Maps doing that.....lol And now I'm signing in to all of my accounts. I am almost done getting everything setup the way I like it.
     
    #12 ocnbrze, Aug 31, 2021
    Last edited: Aug 31, 2021
    The_Chief, kate and marctronixx like this.
  14. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Thread Starter

    Yep works like a charm now. I'm so relieved because I really love this phone. The Samsung rep at Best Buy was clueless....but... those guys at the Samsung Experience store really know there stuff. Waaaaay more trained then Best Buy. There are not too many of these stores around, but I highly recommend that you go there if you have any issues or questions about your Samsung phones.

    And especially if you are on the fence about buying a foldable phone, they have demos that do not have a security mount attached to it, so you can really feel the weight and the quality build of the phone.
     
    The_Chief and marctronixx like this.
  15. The_Chief

    The_Chief Accept no imitations!
    VIP Member

    It's great that you got it working with a reflash! And as much of a pain as it is setting it up, the Z Fold 3 is a remarkable phone once it's up & running!
     
    ocnbrze and marctronixx like this.

Samsung Galaxy Z Fold3 5G Forum

The Samsung Galaxy Z Fold3 5G release date was 27 August. Features and Specs include a 7.6" inch screen, 12MP camera, 12GB RAM, Snapdragon 888 5G processor, and 4400mAh battery.

27 August
Release Date
Reviews
Loading...

Share This Page

Loading...