1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

Help unbricking Droid A855

Discussion in 'Android Devices' started by WickedRabies, Aug 6, 2012.

  1. WickedRabies

    WickedRabies Lurker
    Thread Starter
    Aug 6, 2012

    Aug 6, 2012
    I've managed to brick my Droid A855.
    This is both marvelous and upsetting. Now that I've messed it up. I can't figure out how to unbrick it. I've tried several different instructions and downloads. But none of them are working and the SBF files I need, I can't actually find. Here's what we have:

    >Power on
    >Remain in Motorola logo mode "M"
    >Take the battery out, replace
    >Hold x and power on
    >Triangle with ! in the middle
    >Up + Camera
    >Yellow Text in the middle reading "E:Can't open /cache/recovery/command
    >Blue text reading:
    Android system recovery <2>
    Use d-pad to highlight: center to select.
    reboot system now
    apply sdcard:update.zip
    wipe data/factory reset
    wipe cache partition

    Now. I've tried the sdcard:update. Here is what happens:
    --Install from sdcard...
    Finding update package...
    Opening update package...
    Verifying update package...
    E:failed to open /sdcard/update.zip (No such file or directory)
    E:signature verification failed
    Installation aborted.

    So I tried a Factory Reset. And this is what happens:
    --Wiping data...
    Preforming BP clear...
    E:finished unsuspend
    E:from flash to normal mode
    E:eek:pen dev
    E:engine init finished
    E:Successfully wrote 13 bytes.
    E:Transferred 13 byte(s) CMD opcode = 0x0012 to aux engine succeeded.
    E:write finished
    E:Attempted to read 12 bytes and read 12 bytes.
    E:Successfully read 12 bytes.
    BP clear complete successfully
    Formatting DATA...
    Formatting CACHE...
    Data wipe complete.

    Hmm... Still unable to get past that pesky logo. I do have RSD lite. I do know how to use it and get to the bootloading screen. (Power on hold UP on the d-pad.) And I've been at this for 24hrs.
    How do I fix this, step by step? And please, if there is any download links, please make sure they're direct, zipped, or rars. My computer flips out if it's an exe. I cannot get to my SDcard from my computer either, I have the drivers but when I plug in the phone I actually have to mount it. Of which I cannot do in the current state.
    So telling me to put things on the SD card would be pointless.
    Also. I've tried Clockwork Recovery ( several times with no success.
    It's a Droid A855 from Verizon. I actually like the phone enough to keep it. But in my effort to take screenshots, of all things, I successfully bricked it and need to unbrick it ASAP as it is my only means of communication to hospitals.


  2. vey

    vey Member
    Oct 3, 2011

    Oct 3, 2011
    Sholes - Downloads

    Is where you can get SBF files to use with RSD lite.

    Additionally, if you have a SD card reader for your PC, that is how you can get files on the SD card and then into your phone. The removable SD card is under the battery.

    If you need to download an exe file from a web page, right click and there will be something there like "save file from source" (I can't remember).
    EManU3LXX likes this.

Share This Page