1. Are you ready for the Galaxy S20? Here is everything we know so far!

How to stop gmail from syncing every email I've had since 2008

Discussion in 'Google' started by Marko1973, Apr 21, 2012.

  1. Marko1973

    Marko1973 Lurker
    Thread Starter

    Sounds funny (or stupid), I'm sure there's a simple answer, I just don't have it! :thinking:
    I recently replaced my Android and I must have done something because every 15min or so I get a batch of emails sent to my new phone from my gmail account starting way back from 2008 which is I guess when I opened a gmail account. At this rate, I'll get the 2012 emails sometime in 2014 and will get an annoying letter icon with a @ in front of it in my status bar to make go crazy! :(

    How do I stop this madness? I guess it has something to do with synching, but what? Can you help?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. STL_Sean

    STL_Sean Newbie

    Heyya Marko.

    open your Gmail on your phone:
    Menu --> More --> Settings --> (you@gmail.com) --> Sync Inboxes and Labels -->

    On this menu it should list what is synced and how far back. What does yours say?
    Enjoy your Monday,
    ~Sean
     
  3. chrlswltrs

    chrlswltrs Extreme Android User

    This is how you do it. By default the inbox is set to sync all, just change that to whatever time frame you would like synced.
     
Loading...

Share This Page

Loading...