1. Download our Official Android App: Forums for Android!

Support How to stop the beep when I enter and leave cellular coverage in Froyo?

Discussion in 'Android Devices' started by k7aay, Jun 6, 2011.

  1. k7aay

    k7aay Newbie
    Thread Starter
    Rank:
     #1,701
    Points:
    16
    Posts:
    25
    Joined:
    Nov 30, 2010

    Nov 30, 2010
    25
    1
    16
    PDX
    Be-be-beep
    be-be-beep

    It beeps all the time and is nearly driving me sane.

    How do I turn off the beep which signals entering or leaving cellular coverage? My house is a marginal reception area for my carrier (no problem, I just give folks my Google Voice number anyway which rings both landline and mobile) so, sitting in the den, my phone beeps at me every minute.

    How do I stifle that function only? Cant find where in Notifications (Froyo, Android 2.2)

    Many thanks for all on-topic replies. :D
     

    Advertisement

  2. AndroidSPCS

    AndroidSPCS Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    3,222
    Joined:
    Nov 12, 2009

    Nov 12, 2009
    3,222
    478
    183
    geek
    USA
    I'll move this to the samsung Intercept sub-forum to see if other owners can help.
     
  3. Darkseas

    Darkseas Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    212
    Joined:
    Jan 10, 2011

    Jan 10, 2011
    212
    25
    43
    Silencing the phone will of course turn off the beep, but that's hardly an optimal solution.

    I share your pain. In my case, something changed in the last month and I've gone from one bar (occasionally two) to none. Sometimes signal strength changes just slightly and I hear the beep for no signal and the beep for signal restored as essentially one long be-be-be-beep-be-be-beep.
     
  4. stef7

    stef7 Android Expert
    Rank:
    None
    Points:
    153
    Posts:
    1,066
    Joined:
    Dec 29, 2010

    Dec 29, 2010
    1,066
    136
    153
    Male
    Systems Engineer
    I'm not sure specifically disabling the Beep when you come in and leave cell coverage is possible under Froyo on this phone. I haven't found it.

    You might try downloading Quick Settings from the market, and turning off Mobile data.
     
  5. kolmanp

    kolmanp Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 2, 2011

    Dec 2, 2011
    2
    0
    5
    Unfortunately when I turn off mobile data beep is still here.
     

Share This Page

Loading...