1. Download our Official Android App: Forums for Android!

How to Turn Off Spell Correct In "Messages" Application Eludes Me!

Discussion in 'Android Apps & Games' started by PGB1213, Jul 15, 2018.

  1. PGB1213

    PGB1213 Member
    Thread Starter
    Rank:
     #489
    Points:
    28
    Posts:
    39
    Joined:
    May 20, 2016

    May 20, 2016
    39
    23
    28
    Hello All!
    I have a phone with Android 5.1 (the highest it will take). It has a text message application called "Messages" version 3.2.042. I checked for updates, and that's the most current version for this phone. The messaging application is the one that came with the phone, a ZTE Maven Z812.

    What I can not figure out, despite poking around Settings & using internet search, is how to turn off the automatic spell correcting feature. I use quite a few non-standard words and the application 'corrects' them to what it thinks is correct. (Examples- 'Contactor' becomes 'contacted'; 'Harmonics' becomes 'harmonica'; and so forth.) What it does to my last name is downright shameful!

    The biggest problem is that I can't even un-correct their 'correct' spellings. The application just puts the word back the way the app wants it to be spelled. (And I always thought humans were the boss of computers, not the other way around...)

    It there a way to turn off this pesky feature?
    Thanks For Your Help!
    Paul
     

    Advertisement

  2. Hadron

    Hadron  
    VIP Member
    Rank:
     #7
    Points:
    2,218
    Posts:
    22,132
    Joined:
    Aug 9, 2010

    Aug 9, 2010
    22,132
    15,400
    2,218
    Spacecorp Test Pilot
    Dimension Jumping
    This is a feature of the keyboard app, not the message app. So look at your keyboard's settings or else try some different keyboard apps to see whether you can find one that suits you.
     
    Dannydet likes this.
  3. Dannydet

    Dannydet Android Expert
    Rank:
     #30
    Points:
    818
    Posts:
    3,228
    Joined:
    Jan 16, 2016

    Jan 16, 2016
    3,228
    1,633
    818
    Male
    Graphics Manager / Sales
    USA
    Yep.
    Go to language and input in your phone settings, then choose keyboard.
    From there you can tweak the keyboard settings in preferences
     
  4. PGB1213

    PGB1213 Member
    Thread Starter
    Rank:
     #489
    Points:
    28
    Posts:
    39
    Joined:
    May 20, 2016

    May 20, 2016
    39
    23
    28
    Thank You both for helping out. Your advice is much appreciated. I apologize for my delayed reply.

    I went to Settings - Language & Input. On the first page is "Spell Checker" and it was already off.

    Next, I picked the keyboard I use (called "Big Keyboard"). At "input Mode Settings", the closest thing it had to Spell Correct was "Touch To Correct Words". It was already un-checked.

    I tried typing some words in a text message and they still got corrected.
    What do you guys think I did wrong?

    Thanks Again!
    Paul
     
  5. Dannydet

    Dannydet Android Expert
    Rank:
     #30
    Points:
    818
    Posts:
    3,228
    Joined:
    Jan 16, 2016

    Jan 16, 2016
    3,228
    1,633
    818
    Male
    Graphics Manager / Sales
    USA
    In your settings, apps, go to your big keyboard, and clear cache, and data.
    Reboot your phone.
    See if that helps
     
    Unforgiven likes this.
  6. PGB1213

    PGB1213 Member
    Thread Starter
    Rank:
     #489
    Points:
    28
    Posts:
    39
    Joined:
    May 20, 2016

    May 20, 2016
    39
    23
    28
    Thanks Dannydet. That worked great.
    Noow I kan spel as pourly as i wanna ant not hav it corrructed contruary to my wishes.

    Enjoy Today!
    Poul
     
    Hadron, Dannydet and Unforgiven like this.
  7. Unforgiven

    Unforgiven OK Google
    Moderator
    Rank:
     #1
    Points:
    4,238
    Posts:
    35,813
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    35,813
    40,952
    4,238
    Male
    Douglas, MA
    LOL
     

Share This Page

Loading...