1. Download our Official Android App: Forums for Android!

Support ICS,Gallery and Facebook

Discussion in 'Android Devices' started by Geekyninja, Apr 26, 2012.

  1. Geekyninja

    Geekyninja Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    9
    Joined:
    Jul 1, 2011

    Jul 1, 2011
    9
    2
    6
    I Hate to admit or even acknowledge my face book addiction.

    I used to share my photos by going into the android gallery app, selecting the photo then going to "share via" then clicking the facebook tab. There were other tabs there too such as tumblr and twitter.. etc.

    NOW after ICS update its not there. When I go to "share via" its just "wifi" and thats it.

    I have found how to share my photos through face book but its a 4 step process through the facebook app itself. Im not a fan.

    I have tried to reinstall facebook ap and it didn't work. I have searched everywhere and can't really find the answer. Hoping someone else does :)
     

    Advertisement

    plzy likes this.
  2. plzy

    plzy Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 27, 2012

    Apr 27, 2012
    1
    0
    5
    I have the same problem. I can't believe more people aren't complaining about this...!?
     
  3. Rheumatoid

    Rheumatoid Member
    Rank:
    None
    Points:
    16
    Posts:
    95
    Joined:
    Feb 28, 2012

    Feb 28, 2012
    95
    8
    16
    no problems here with stock ICS upgrade. sorry can't be of more help
     
  4. adamantell

    adamantell Well-Known Member
    Rank:
    None
    Points:
    56
    Posts:
    147
    Joined:
    Jun 6, 2011

    Jun 6, 2011
    147
    6
    56
    Sales
    England
    same no problems here facebook is in my list
     
  5. ajmount88

    ajmount88 Member
    Rank:
    None
    Points:
    18
    Posts:
    78
    Joined:
    Oct 2, 2011

    Oct 2, 2011
    78
    10
    18
    UK
    You could try installing "Fast for Facebook" (used to be called "Fast Facebook" until last update). Its still got some bugs at the moment, but its very smooth to use, and doesn't cause loads of wakelocks like the official app used to (I have recently gone back to it, and it seems much better now). I can't help with why Facebook doesn't show up for you, but when I checked to see if it does on mine (it does btw) I noticed that Fast Facebook does as well, so it might help for you, even if you just use it as a Facebook photo uploader.
     
  6. andy66

    andy66 Member
    Rank:
    None
    Points:
    16
    Posts:
    69
    Joined:
    Feb 22, 2011

    Feb 22, 2011
    69
    3
    16
    ROOFER
    LEEDS
    when you click on the pitcure you want to send in the gallery,it will say send via or delete.....
    press the menu button and you will get the option to share via....all share,facebook google+....etc

    thats how it works on mine anyway.
     
  7. Geekyninja

    Geekyninja Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    9
    Joined:
    Jul 1, 2011

    Jul 1, 2011
    9
    2
    6
    Yeah since the update all i get under "share via" is AllShare and Picasa

    I used to have the lot!!!

    I have worked out away around it though..

    In gallery click on the bunch of pictures you want, then hit the menu button. This should make all the pictures now have a little un highlighted "tick". The buttons down the bottom should read

    Send via, delete and More

    Click more (After having "ticked" ) an image. Another menu should come up and select "share via"...

    Your options should be there!!!

    Walla!!!

    Stupid way but at least we can still do it.. OR just do it through facebook app.

    Im starting to think Iphone is a little more polished.. ICS is making me do things in circles!!

    Cheers guys for the replies.
     
  8. travla

    travla Newbie
    Rank:
    None
    Points:
    35
    Posts:
    11
    Joined:
    Dec 17, 2011

    Dec 17, 2011
    11
    0
    35
    Melbourne, Australia
    Hi there,
    I have the exact same problem, and find it frustrating that all the share via options are gone when you try to share from an individual picture. Has anyone found a way to get them back (would a factory reset work)?
     

Share This Page

Loading...