1. Download our Official Android App: Forums for Android!

Lenovo 3GW100 boot loop problem

Discussion in 'Android Devices' started by gfys, Oct 15, 2011.

  1. gfys

    gfys Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 15, 2011

    Oct 15, 2011
    1
    0
    5
    hello to all.

    I have had my phone (Lenovo 3GW100) for about a year now, and now I cannot turn it on.

    Problem
    When turning it on using the power button it shows the lenovo logo but then switches off, it continues to do this in a loop and dos not stop.
    you can feel the phone getting hotter the longer you leave it.

    Tried
    Even when i hold the camera button to initialize fast-boot mode nothing changes
    I have made sure the battery is fully charged and i have tried connecting it to my pc and I have tried turning it on when the charger is plugged in nothing changes.

    I really don't know what is wrong it worked fine yesterday.

    if anyone can shed some light on my problem it would be greatly appreciated.
     

    Advertisement

  2. Rocky4u

    Rocky4u Well-Known Member
    Rank:
     #827
    Points:
    36
    Posts:
    134
    Joined:
    Sep 4, 2010

    Sep 4, 2010
    134
    8
    36
    i had a similar issue after I flashed a different rom and another boot img file.
    I re installed the ROM and it worked. I don't know in your case, as you said you cannot even enter fastboot... Hope it works.
     
    gfys likes this.

Share This Page

Loading...