1. Are you ready for the Galaxy S20? Here is everything we know so far!

Moto G Play not responding

Discussion in 'Android Lounge' started by Rgarner, May 1, 2021.

  1. Rgarner

    Rgarner Android Expert
    Thread Starter

    My friend's new phone, which he used all night and part of today, isn't doing much despite being at 100%. Maybe it just needs a rest? He rebooted it more than once without making a real difference.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    Rgarner likes this.
  3. Rgarner

    Rgarner Android Expert
    Thread Starter

    I found out one more interesting thing. Some sites HE visited appeared in MY Duckduckgo. He says he didn't use my phone. How could this have happened?
     
  4. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    no idea.....coincidence?
     
    Rgarner likes this.
  5. Rgarner

    Rgarner Android Expert
    Thread Starter

    It doesn't seem likely. We visit way different sites. We might have one or two in common, but that'd be about it.
     
  6. Rgarner

    Rgarner Android Expert
    Thread Starter

    Apparently what happened was he borrowed my phone and that's how his material got on there. That doesn't fix his, though. I'm not sure this a googoo problem. His Moto G Play is very difficult to "move". It keeps vibrating (intermittently) and some parts of the screen are being outlined in bright green boxes. I cannot make the screen move up, and it's very hard to get past the "front page". I have shut it down and rebooted, with the same result. It keeps going to other things than what I try to touch. Settings are almost impossible to use. Does it need surgery? I took a screenshot from his phone, one which I hope would show part of the problem, but I don't know how to/if I can upload it to you. If I could somehow make Photos upload from his phone, I could probably select the shot from mine.
     
  7. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    maybe try a factory reset.
     
    Rgarner likes this.
  8. Rgarner

    Rgarner Android Expert
    Thread Starter

    I don't know how to do that with what can be reached. I did find, on reddit, of all things, a post by someone who thought the phone was bricked but it turned out it was some kind of talkback accessibility accidentally switched on by the simultaneous pressing of the up and down volume buttons. The Play seems to have only one such control. Then I investigated settings, with limited availability, and found that, but when I finally managed to switch it off, it made no obvious difference. Yes, I rebooted after that, seemingly to no effect.
     
  9. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    Rgarner likes this.
  10. Rgarner

    Rgarner Android Expert
    Thread Starter

    I had a look at that, and while it might turn out to be necessary, it's certainly not desirable. We do have limited access to settings, with difficulty. It would be nice to turn down volume at least, as it is very loud.
     
  11. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    Rgarner likes this.
  12. Rgarner

    Rgarner Android Expert
    Thread Starter

    I fixed it. It turns out it somehow got accessibility switched on, and I was barely able to switch it back to something that's useful. Freedom is slavery. War is peace. Accessibility is...
     
    ocnbrze likes this.
Loading...

Share This Page

Loading...